Reshade not launching.

More
3 months 2 days ago - 3 months 2 days ago #1 by Attraktiv
Reshade not launching. was created by Attraktiv
Well hello there,

I've wanted to try out Reshade myself for Hunt: Showdown, sadly i've tried nearly anything i could find on the Internet to get it working. But no success... Im not getting any Grey Loading bar as usual for Reshade, i can't open up the Menu. It just looks like Reshade is not even Installed for me, even though it is.

I've first installed the latest version of Reshade, (4.9.1) after i was unable to open the Reshade Menu, i thought maybe the Version isn't whitelisted yet in EasyAntiCheat.
So i've downloaded Version 4.1.1 and 3.4.1 but no success with either of those aswell.

Than i found a Topic from (FierySwordswoman) it seems nothing of those Solutions have worked for me.

Solutions i've tried :
Using Injecors for 32 & 64 bit .dll's
Disabling the Steam Overlay
Diffrent Reshade Versions
MSI Afterburner & other Programms are closed or not in use at all.
Because of higher Security i've added Reshade to my exceptions so it can Operate freely

What else could i have done wrong? Or what else could have gone wrong with Reshade for me?

(Please Ignore any spelling mistakes :P)

Edit : Reshade has not been banned by Hunt Showdown, they announced it on 21.05.2021.
 
Last edit: 3 months 2 days ago by Attraktiv.

Please Log in or Create an account to join the conversation.

More
3 months 15 hours ago #2 by Attraktiv
Replied by Attraktiv on topic Reshade not launching.
#bump Still not working

Please Log in or Create an account to join the conversation.