Ghosting by default with Skyrim

More
2 weeks 6 days ago - 2 weeks 6 days ago #1 by deepbluefrog
Ghosting by default with Skyrim was created by deepbluefrog
It took me this long to discover ENB and Reshade can work together.

I got it working for Skyrim and it is behaving very nicely except for a severe ghosting issue.

What I am seeing is this:

- With 'Disable replacement with INTZ format' OFF, I get ghosting regardless of the Reshade filter I am applying. It behaves as if a mask of the first static frame is never cleared when you start looking around. Depth buffer does work... I can get decent depth maps using the DisplayDepth plugin.
- With 'Disable replacement with INTZ format' ON, the ghosting goes away, but I immediately lose the depth buffer, which means all the depth related plugins stop working.

I tried multiple tips I found online without success:

- check or uncheck 'Copy depth before clearing'
- Disable AA from ENB / Skryim / NVIDIA driver
- Disable AO from ENB
- Disable ENB and just run Reshade (same ghosting problem)
- Disable Steam overlay

And probably a few more tips I forgot.

Any idea what else I could try to sort this out and run plugins like RTGI with Skyrim and without ghosting?

Edit: I am using Reshade 4.9.1 and I installed it using the DX9 API.
Last edit: 2 weeks 6 days ago by deepbluefrog.

Please Log in or Create an account to join the conversation.