Welcome, Guest.
Username: Password: Remember me

TOPIC: [SOLVED] Framework (ColorCorrection.h) problem

[SOLVED] Framework (ColorCorrection.h) problem 1 year 5 months ago #1

  • Evan20xx
  • Evan20xx's Avatar
  • Online
  • Posts: 36
  • Thank you received: 16
Now I feel dumb because my post is in the wrong section and has been solved and reported already. Sorry

After some more digging I have found the cause.

Edit ReShade\CustomFX\ColorCorrection.h
"Change the line "Use_COLORSAT" in "ColorCorrection.h" to "USE_COLORSAT"

In the end, It was just a case-sensitive problem which is found within the Framework package.

If this problem has already been solved elsewhere I apologize. Hopefully having this information out there will help if it has not been previously brought up.

ORIGINAL POST BELOW

I am on Windows 10 trying to launch Guild Wars 2 just for the sake of testing.

I tried loading up the Framework from 19.0 with the 19.1 DLL's.

d3d9.txt [ Click to expand ]

pastebin.com/XZzpdtHK
Last Edit: 1 year 5 months ago by Evan20xx.
The administrator has disabled public write access.

Failed to compile - Win10 - D3D9 1 year 5 months ago #2

  • Evan20xx
  • Evan20xx's Avatar
  • Online
  • Posts: 36
  • Thank you received: 16
I think it may be a problem with the settings I found someone else configured for their game but it ultimately points to one setting being enabled that is breaking everything so it may just be a problem within the Framework?
The administrator has disabled public write access.