[SOLVED] Black corruption on screen

  • hughmanwho
  • Topic Author
More
3 months 4 weeks ago - 3 months 4 weeks ago #1 by hughmanwho Black corruption on screen was created by hughmanwho
I'm having this weird black corruption onscreen most reshades seem unaffected but I am seeing it in multiple ones. It's inconsistent, sometimes there sometimes not. Once there it stays but it seems like if I change the resolution or sometimes other graphical settings it'll happen. Sometimes I restart the game and I can't recreate it. Sometimes it won't go away no matter the resolution. It seems to be there more often than not.

Depth3d:
pasteboard.co/6TkyiS6LfaUK.png

Depth Display plugin:
pasteboard.co/trHCqE3rkhnC.png

Note I just got a new RTX 4080, but it isn't having problems with anything else I've seen. Not that I've tried too many others.  Did not seem to have this problem with AMDD 7900xt that I temporarily had before realizing that ray tracing was important to me.  I'm not sure if I tried Cyberpunk 2.0.1 with the 7900xt though.

Suggestions?
Last edit: 3 months 4 weeks ago by hughmanwho.

Please Log in or Create an account to join the conversation.

  • hughmanwho
  • Topic Author
More
3 months 4 weeks ago #2 by hughmanwho Replied by hughmanwho on topic Black corruption on screen
If anyone else has a similar issue, see the answer here:
github.com/BlueSkyDefender/Depth3D/issues/97

Please Log in or Create an account to join the conversation.

We use cookies
We use cookies on our website. Some of them are essential for the operation of the forum. You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.