Welcome, Guest.
Username: Password: Remember me

TOPIC: Start ReShade disabled

Start ReShade disabled 1 year 10 months ago #1

  • Midhras
  • Midhras's Avatar
  • Offline
  • Posts: 5
  • Thank you received: 2
I would love an option to configure ReShade to start disabled. I sometimes run games at the limit of what my PC can bear - when I want to capture a high resolution screenshot - and if I'm starting up with ReShade enabled... well... results may vary. If I could set things up to have ReShade start up disabled by default... I could start up my game, set up a shot, and then enable it.
The administrator has disabled public write access.

Start ReShade disabled 1 year 10 months ago #2

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2452
  • Thank you received: 1391
Open the shader you are using "Sweet.fx" or "ReShade.fx", fine the line saying "enabled = true;" (somewere at the bottom where it talks about techniques and stuff) and replace it with "enabled = false;". This sets the initial state and thus effects are now disabled by default =).
Cheers, crosire =)
Last Edit: 1 year 10 months ago by crosire.
The administrator has disabled public write access.
The following user(s) said Thank You: Midhras

Start ReShade disabled 1 year 10 months ago #3

  • Midhras
  • Midhras's Avatar
  • Offline
  • Posts: 5
  • Thank you received: 2
Well, that makes sense. I wonder why I didn't think of that. Thanks.
The administrator has disabled public write access.

Start ReShade disabled 1 year 10 months ago #4

  • CeeJay.dk
  • CeeJay.dk's Avatar
  • Offline
  • Posts: 32
  • Thank you received: 50
This is yet another thing I can easily move into the reshade settings.

I think I'll do just that.
The administrator has disabled public write access.
The following user(s) said Thank You: r3al73