Welcome, Guest.
Username: Password: Remember me

TOPIC: Disabled effects if depth = 0

Disabled effects if depth = 0 1 year 2 months ago #1

This probably a stupid suggestion, but you might be able to fix the "Effects On UI Elements" issue by simply disabling reshade effects on anything that has a distance depth below 1. Please tell me if I'm wrong (I know I am).
The administrator has disabled public write access.

Disabled effects if depth = 0 1 year 2 months ago #2

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2913
  • Thank you received: 1685
The UI is not usually part of the scene depth buffer, so no, this does not work. Sorry.
Cheers, crosire =)
The administrator has disabled public write access.