Welcome, Guest.
Username: Password: Remember me

TOPIC: Disable Cntl-Key text zoom when not in UI

Disable Cntl-Key text zoom when not in UI 2 months 2 weeks ago #1

I am using Reshade 3.3.2.289 with a CAD-type application and need to use Cntrl-mouse wheel to zoom in and out. This also corresponds to Reshade, and so the UI and FPS display etc are zoomed simultaneously. They also zoom in opposite directions, which is comical. The more I zoom in, the smaller the text becomes. :P

Actually, I am assuming that Cntrl-mouse wheel zooms text in Reshade. If not, probably this god-awful application is zooming the entire universe around it or something.

Anyway, a way to disable this feature, or set it to on UI only like the mouse interaction, would be awesome.

Thanks,
Vernon.
The administrator has disabled public write access.

Disable Cntl-Key text zoom when not in UI 2 months 2 weeks ago #2

Done: github.com/crosire/reshade/commit/36a020...b8b41c39da4cad979a87. Next update will have an INI option to disable ctrl + mouse wheel font scaling:
[GENERAL]
NoFontScaling=1
Cheers, crosire =)
The administrator has disabled public write access.