Mediator lockup on add profile.

  • Posts: 5
4 years 10 months ago #1 by Gladbag
I just upgraded to windows 10. Went to open the new Mediator to add a new profile after clicking new Mediator locks up on me every time.

Please Log in or Create an account to join the conversation.

  • Posts: 5
4 years 10 months ago - 4 years 10 months ago #2 by Gladbag
Any help would be great. No versions on ReShade works for me. They all lockup after hitting the add profile button. I ran in all compatibilities modes program won't open unless I open as admin. My .Net framewrok, Directx Framework are all up to date. I just can't stop it from freezing up on me when I hit a button.

Please Log in or Create an account to join the conversation.

  • Posts: 249
4 years 10 months ago #3 by Constantine PC

Gladbag wrote: Any help would be great. No versions on ReShade works for me. They all lockup after hitting the add profile button. I ran in all compatibilities modes program won't open unless I open as admin. My .Net framewrok, Directx Framework are all up to date. I just can't stop it from freezing up on me when I hit a button.


This should definitely not be happening. I am on Windows 10 as well and this hasn't occurred to me once and I have about 6 games in the Mediator now.
Something is definitely interfering/blocking it from installing the files to the game directories.

Please Log in or Create an account to join the conversation.

  • Posts: 790
4 years 10 months ago #4 by Ganossa
Do you get any feeback other than the freez. An error message or similar?

Please Log in or Create an account to join the conversation.

  • Posts: 5
4 years 10 months ago #5 by Gladbag
Sorry for the late reply. I fixed the freeze issue by chance. My comp blue screened and had to reinstall windows. Now it opens fine i can select the game but as soon as i load a screenshot the program stops responding. Not a huge issue i can just run the game to check the settings only if the game(Dragon Age Inquisition) doesn't crash as soon as the ReShade welcome message shows up.

Please Log in or Create an account to join the conversation.

  • Posts: 5
4 years 10 months ago #6 by Gladbag
Everything starts up no lockups. Games loads fine i get the welcome message but no graphic changes with the selected effects nor does the offline preview change when i select effects.

Please Log in or Create an account to join the conversation.

  • Posts: 54
4 years 10 months ago - 4 years 8 months ago #7 by Igni
Same thing happened to me. For some reason the profile.ini files within the game profile files got replaced with the pipeline.cfg files text...
I think it might of had something to do with me creating a copy of the main pipeline.cfg file but then it could've also been the fact that the global.ini was setup to the wrong path after moving the Reshade file out of program files to avoid unnecessary file permission restrictions. I think I fixed it either when I changed the path for the Global.ini or restoring the original pipeline.cfg file and deleting its copy. I also ended up deleting the messed up profile.ini files before adding stuff back into the mediator's application list. (Mediator would be deleting application profiles from the list if I let it continue with it's "unhandled exception").

Please Log in or Create an account to join the conversation.