TheLazy presets not working with reshade 1.0

  • Posts: 88
4 years 6 months ago #1 by kgonepostl
Downloaded a bunch of presets from the lazy. I can't figure out how to import them into my games. Can somebody give me a quick guide on how to make manually downloaded lazy presets work with REshade 1.0?

Please Log in or Create an account to join the conversation.

  • Posts: 790
4 years 6 months ago #2 by Ganossa
Use the theLazy.Net feature in the mediator. It helps you look for compatible presets and also lets you apply them with one click :)

Please Log in or Create an account to join the conversation.

  • Posts: 88
4 years 6 months ago #3 by kgonepostl
I would, but when I try to add the game killing floor 2, mediator comes up with the wrong game !

Please Log in or Create an account to join the conversation.

  • Posts: 790
4 years 6 months ago #4 by Ganossa
There is a display bug for the game name of a theLazy.net game name but what do you mean by "trying to add the game"?
Creating an app profile for the game?
Whats the game name it give you?

Please Log in or Create an account to join the conversation.

  • Posts: 88
4 years 6 months ago - 4 years 6 months ago #5 by kgonepostl
When I use mediator to download a preset using the "the lazy.net connect" option, mediator grabs the wrong game. It brings up the wrong game in mediator. Look:

Please Log in or Create an account to join the conversation.

  • Posts: 790
4 years 6 months ago #6 by Ganossa
I cannot see the picture.

The presets are called global presets and the mediator is a central tool for all your games. Therefore, presets are not bound to a game, you can apply them to any game you want. There are 2 ways to apply a theLazy.Net preset from within the mediator:

A- select an application profile > crawl and find the preset you want > download and apply the preset

B- crawl and find the preset you want > download and apply the preset to your current configuration > add the preset to your global presets > load it later for any app/game

Please Log in or Create an account to join the conversation.

  • Posts: 88
4 years 6 months ago - 4 years 6 months ago #7 by kgonepostl
Won't even let me select a local preset. I select the folder where the presets are and it won't allow me to select a preset. I need a step by step to figure out how to do this because everything I tried hasn't worked. This is broken.

Edit: I've fixed the picture with my previous post. Make sure to check out my previous post with the updated picture.

Please Log in or Create an account to join the conversation.

  • Posts: 790
4 years 6 months ago #8 by Ganossa
Still no picture for me. Maybe a phone problem, will check again when coming home.

Please Log in or Create an account to join the conversation.

  • Posts: 790
4 years 6 months ago #9 by Ganossa
Now I can see the picture.
Seems the mediator looks in the wrong/default location for your preset. Can you check the PresetPath value in ReShade/PersonalFiles/Global.ini?

Please Log in or Create an account to join the conversation.

  • Posts: 88
4 years 6 months ago #10 by kgonepostl
PresetPath:C:\Presets

Please Log in or Create an account to join the conversation.

  • Posts: 88
4 years 6 months ago #11 by kgonepostl
Any idea what's wrong? We just want a simple way to use the presets we downloaded off thelazy man!

Please Log in or Create an account to join the conversation.

  • Posts: 88
4 years 6 months ago #12 by kgonepostl
Hello?

Please Log in or Create an account to join the conversation.

  • Posts: 2
4 years 3 months ago - 4 years 3 months ago #13 by p4s
I have the same problem. How can i use a preset that i directly downloaded from the website? I want to play Life is strange with ReShade but the mediator always shows presets from Arma 3 and not from Life is Strange which are avaible on the website!

WHY IS THERE NO OPTION TO USE A .TXT YOU DOWNLOADED FROM THE WEBSITE? I have change every damn bar in the mediator with the mouse!

Please Log in or Create an account to join the conversation.