[SOLVED] Guild Wars 2 Blurry

More
7 years 1 month ago #1 by Anjoys Guild Wars 2 Blurry was created by Anjoys
When I'm using Reshade and MasterEffects in Guild Wars 2 the game is blurry even when I have all the effects disabled.

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #2 by crosire Replied by crosire on topic Guild Wars 2 Blurry
Make sure you don't have any sort of antialiasing enabled in your driver settings (MSAA, SSAA, ...).

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #3 by Anjoys Replied by Anjoys on topic Guild Wars 2 Blurry
Haven't got any anti-aliasing enabled. They was no blurring a couple of days ago when I used Reshade and MasterEffects, it only started yesterday.

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #4 by crosire Replied by crosire on topic Guild Wars 2 Blurry
Then you probably enabled DOF somewhere.

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #5 by Anjoys Replied by Anjoys on topic Guild Wars 2 Blurry
I don't have DOF enabled anywhere else, but updating my Graphics drivers seems to have fixed the problem.

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #6 by crosire Replied by crosire on topic Guild Wars 2 Blurry
Strange. Anyway, I'm glad it's working now =).

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.