Welcome, Guest.
Username: Password: Remember me

TOPIC: [Guild Wars 2] no effects after updating to v1.0

[Guild Wars 2] no effects after updating to v1.0 1 year 3 months ago #1

I uptaded to ReShade 1.0 and every version, even the version I used before, do not work anymore.


The d3d9.txt log says at one line "Failed to install hook for '0x70A44690' with status code 3."
What does it mean?

-The stand alone GemFX configurator and injector work just fine.
-The mastereffect library works just fine.
- I reinstalled C++ library 2012 for both x86 and x64
- My PC specifications:
Warning: Spoiler! [ Click to expand ]

- The ReShade mediator gives me a greeting after launching the game, but doesn't apply the effects as of v1.0
- Now even downgrading to another version on the reshade github doesn't work.
- I tried deleting the /bin/ and "-repair" (ie. repairing) my gw2 game client.
- I tried renaming the ReShade.fx into d3d9.fx as well.
- I also tried using the ReShade64.dll (ofc it was just a test, not working)
- I rebooted my PC.

I still have no success and I am out of ideas.
The administrator has disabled public write access.

[Guild Wars 2] no effects after updating to v1.0 1 year 3 months ago #2

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2451
  • Thank you received: 1391
Could you post the full log (via pastebin or similar)? Do you have ReShade installed twice (there must always be only one ReShade DLL in the game directory)?
Cheers, crosire =)
The administrator has disabled public write access.