[Guild Wars 2] no effects after updating to v1.0

More
7 years 2 months ago #1 by Nekres [Guild Wars 2] no effects after updating to v1.0 was created by Nekres
I uptaded to ReShade 1.0 and every version, even the version I used before, do not work anymore.


The d3d9.txt log says at one line "Failed to install hook for '0x70A44690' with status code 3."
What does it mean?

-The stand alone GemFX configurator and injector work just fine.
-The mastereffect library works just fine.
- I reinstalled C++ library 2012 for both x86 and x64
- My PC specifications:

GPU: 6144MB MSI GeForce GTX 980 Ti
Mainboard: Gigabyte GA-H97-D3H Intel H97
CPU: Intel Core i7 4790K 4x 4.00GHz
RAM: 8,00 GB RAM (7,89 useable)
Power Supply Unit: Power Zone - be quiet!® 850W
Monitor: BENQ 1920x1080, 60Hz
OS: Microsoft Windows 10

- The ReShade mediator gives me a greeting after launching the game, but doesn't apply the effects as of v1.0
- Now even downgrading to another version on the reshade github doesn't work.
- I tried deleting the /bin/ and "-repair" (ie. repairing) my gw2 game client.
- I tried renaming the ReShade.fx into d3d9.fx as well.
- I also tried using the ReShade64.dll (ofc it was just a test, not working)
- I rebooted my PC.

I still have no success and I am out of ideas.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #2 by crosire Replied by crosire on topic [Guild Wars 2] no effects after updating to v1.0
Could you post the full log (via pastebin or similar)? Do you have ReShade installed twice (there must always be only one ReShade DLL in the game directory)?

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.