Star Citizen

  • strelokgunslinger
  • strelokgunslinger's Avatar Topic Author
  • Offline
  • Posts: 123
5 years 5 months ago #1 by strelokgunslinger
So it runs on CryEngine 4th Gen, and I am unsure if other CryEngine games work at the moment, but with Star Citizen, when ever I launch the game I am faced with



I am using the Reshade64.dll as dxgi.dll since the game is DX11 and 64 bit
The error also appears when I try d3d9.dll, weirdly enough.

Any ideas?

Please Log in or Create an account to join the conversation.