[SOLVED] Final Fantasy XIV DX11 64 bit, stopped

More
7 years 3 weeks ago - 7 years 2 weeks ago #1 by WarpCow [SOLVED] Final Fantasy XIV DX11 64 bit, stopped was created by WarpCow
Hey guys, anyone got any ideas for this problem? The PC ran it perfectly until just today, no patch, nothing. We have no overlays running on it, no issues with any of the other setups in our guild, just this single PC... Here's the logfile:

09/09/2015 16:57:20:727 [09412] | INFO  | Initializing Crosire's ReShade version '0.18.7.869' built on '2015-06-04 17:19:13' loaded from "S:\SquareEnix\FINAL FANTASY XIV - A Realm Reborn\game\dxgi.dll" to "S:\SquareEnix\FINAL FANTASY XIV - A Realm Reborn\game\ffxiv_dx11.exe" ...
09/09/2015 16:57:20:760 [09412] | INFO  | Registering hooks for "C:\Windows\system32\d3d8.dll" ...
09/09/2015 16:57:20:760 [09412] | INFO  | > Delayed.
09/09/2015 16:57:20:760 [09412] | INFO  | Registering hooks for "C:\Windows\system32\d3d9.dll" ...
09/09/2015 16:57:20:760 [09412] | INFO  | > Libraries loaded.
09/09/2015 16:57:20:760 [09412] | INFO  | > Found 9 match(es). Installing ...
09/09/2015 16:57:20:830 [09412] | INFO  | > Installed 9 hook(s).
09/09/2015 16:57:20:831 [09412] | INFO  | Registering hooks for "C:\Windows\system32\d3d10.dll" ...
09/09/2015 16:57:20:831 [09412] | INFO  | > Delayed.
09/09/2015 16:57:20:831 [09412] | INFO  | Registering hooks for "C:\Windows\system32\d3d10_1.dll" ...
09/09/2015 16:57:20:831 [09412] | INFO  | > Delayed.
09/09/2015 16:57:20:831 [09412] | INFO  | Registering hooks for "C:\Windows\system32\d3d11.dll" ...
09/09/2015 16:57:20:831 [09412] | INFO  | > Libraries loaded.
09/09/2015 16:57:20:832 [09412] | INFO  | > Found 2 match(es). Installing ...
09/09/2015 16:57:20:848 [09412] | INFO  | > Installed 2 hook(s).
09/09/2015 16:57:20:848 [09412] | INFO  | Registering hooks for "C:\Windows\system32\dxgi.dll" ...
09/09/2015 16:57:20:848 [09412] | INFO  | > Delayed.
09/09/2015 16:57:20:848 [09412] | INFO  | Registering hooks for "C:\Windows\system32\opengl32.dll" ...
09/09/2015 16:57:20:848 [09412] | INFO  | > Delayed.
09/09/2015 16:57:20:848 [09412] | INFO  | Registering hooks for "C:\Windows\system32\user32.dll" ...
09/09/2015 16:57:20:848 [09412] | INFO  | > Libraries loaded.
09/09/2015 16:57:20:858 [09412] | INFO  | > Found 5 match(es). Installing ...
09/09/2015 16:57:20:898 [09412] | INFO  | > Installed 5 hook(s).
09/09/2015 16:57:20:898 [09412] | INFO  | Registering hooks for "C:\Windows\system32\ws2_32.dll" ...
09/09/2015 16:57:20:898 [09412] | INFO  | > Libraries loaded.
09/09/2015 16:57:20:900 [09412] | INFO  | > Found 8 match(es). Installing ...
09/09/2015 16:57:20:962 [09412] | INFO  | > Installed 8 hook(s).
09/09/2015 16:57:20:963 [09412] | INFO  | Initialized.
09/09/2015 16:57:20:974 [09412] | INFO  | Installing delayed hooks for "C:\Windows\system32\opengl32.dll" (Just loaded via 'LoadLibraryW("Opengl32.DLL")') ...
09/09/2015 16:57:20:977 [09412] | INFO  | > Found 360 match(es). Installing ...
09/09/2015 16:57:23:762 [09412] | INFO  | > Installed 360 hook(s).
09/09/2015 16:57:23:814 [09668] | INFO  | Installing delayed hooks for "C:\Windows\system32\dxgi.dll" ...
09/09/2015 16:57:23:815 [09668] | INFO  | > Found 2 match(es). Installing ...
09/09/2015 16:57:23:815 [09668] | INFO  | > Installed 2 hook(s).
09/09/2015 16:57:23:834 [09412] | INFO  | Redirecting 'RegisterClassExA(000000000022FBA0)' ...
09/09/2015 16:57:23:834 [09412] | INFO  | > Adding 'CS_OWNDC' window class style flag to 'FFXIVGAME'.
09/09/2015 16:57:24:166 [09412] | INFO  | Redirecting 'CreateDXGIFactory({7B7166EC-21C7-44AE-B21A-C9AE321AE369}, 000000000022F3B0)' ...
09/09/2015 16:57:24:170 [09412] | INFO  | Redirecting 'CreateDXGIFactory({7B7166EC-21C7-44AE-B21A-C9AE321AE369}, 000000000022F498)' ...
09/09/2015 16:57:24:173 [09412] | INFO  | Redirecting 'CreateDXGIFactory({7B7166EC-21C7-44AE-B21A-C9AE321AE369}, 000000000022F518)' ...
09/09/2015 16:57:24:183 [09412] | INFO  | Redirecting 'CreateDXGIFactory({7B7166EC-21C7-44AE-B21A-C9AE321AE369}, 000000000022F568)' ...
09/09/2015 16:57:24:186 [09412] | INFO  | Redirecting 'CreateDXGIFactory({7B7166EC-21C7-44AE-B21A-C9AE321AE369}, 00000000082102D8)' ...
09/09/2015 16:57:24:189 [09412] | INFO  | Redirecting 'D3D11CreateDevice(00000000059E74C0, 0, 0000000000000000, 0, 000000000022F610, 1, 7, 00000000082102E8, 00000000082102D4, 00000000082102F0)' ...
09/09/2015 16:57:24:189 [09412] | INFO  | > Passing on to 'D3D11CreateDeviceAndSwapChain':
09/09/2015 16:57:24:189 [09412] | INFO  | Redirecting 'D3D11CreateDeviceAndSwapChain(00000000059E74C0, 0, 0000000000000000, 0, 000000000022F610, 1, 7, 0000000000000000, 0000000000000000, 00000000082102E8, 00000000082102D4, 00000000082102F0)' ...
09/09/2015 16:57:24:201 [09412] | INFO  | Redirecting 'IDXGIFactory::CreateSwapChain(00000000059D7C50, 0000000000338E50, 000000000022F680, 000000000022F608)' ...
09/09/2015 16:57:24:204 [09412] | INFO  | Recreated effect environment on runtime 000000000B1CBFA0.
09/09/2015 16:57:24:204 [09412] | INFO  | Redirecting 'IDXGISwapChain::SetFullscreenState(000000000D2BD910, FALSE, 0000000000000000)' ...
09/09/2015 16:57:24:511 [09412] | INFO  | Redirecting 'RegisterRawInputDevices(000007FEE675E100, 1, 16)' ...
09/09/2015 16:57:24:884 [09412] | INFO  | Redirecting 'IDXGISwapChain::SetFullscreenState(000000000D2BD910, FALSE, 0000000000000000)' ...
09/09/2015 16:57:24:884 [09412] | INFO  | Redirecting 'IDXGISwapChain::ResizeBuffers(000000000D2BD910, 2, 1920, 1080, 28, 0x2)' ...
09/09/2015 16:57:24:886 [09412] | INFO  | Recreated effect environment on runtime 000000000B1CBFA0.


The game itself itself starts, but crashes the second it should show anything on the screen, as shown in the following picture.

Last edit: 7 years 2 weeks ago by WarpCow.

Please Log in or Create an account to join the conversation.

More
7 years 3 weeks ago #2 by crosire Replied by crosire on topic Final Fantasy XIV DX11 64 bit, stopped working
Please try and update to a more recent ReShade version =).

Please Log in or Create an account to join the conversation.

More
7 years 3 weeks ago - 7 years 3 weeks ago #3 by WarpCow Replied by WarpCow on topic Final Fantasy XIV DX11 64 bit, stopped working
Hey Crosire,

tried that, sadly it's the same problem. Here's the logfile of version 1.0.0.916:

10/09/2015 09:50:40:876 [10176] | INFO  | Initializing Crosire's ReShade version '1.0.0.916' built on '2015-08-10 01:54:08' loaded from "S:\SquareEnix\FINAL FANTASY XIV - A Realm Reborn\game\dxgi.dll" to "S:\SquareEnix\FINAL FANTASY XIV - A Realm Reborn\game\ffxiv_dx11.exe" ...
10/09/2015 09:50:40:910 [10176] | INFO  | Registering hooks for "C:\Windows\system32\d3d8.dll" ...
10/09/2015 09:50:40:911 [10176] | INFO  | > Delayed.
10/09/2015 09:50:40:911 [10176] | INFO  | Registering hooks for "C:\Windows\system32\d3d9.dll" ...
10/09/2015 09:50:40:911 [10176] | INFO  | > Libraries loaded.
10/09/2015 09:50:40:911 [10176] | INFO  | > Found 9 match(es). Installing ...
10/09/2015 09:50:40:988 [10176] | INFO  | > Installed 9 hook(s).
10/09/2015 09:50:40:988 [10176] | INFO  | Registering hooks for "C:\Windows\system32\d3d10.dll" ...
10/09/2015 09:50:40:988 [10176] | INFO  | > Delayed.
10/09/2015 09:50:40:988 [10176] | INFO  | Registering hooks for "C:\Windows\system32\d3d10_1.dll" ...
10/09/2015 09:50:40:989 [10176] | INFO  | > Delayed.
10/09/2015 09:50:40:989 [10176] | INFO  | Registering hooks for "C:\Windows\system32\d3d11.dll" ...
10/09/2015 09:50:40:989 [10176] | INFO  | > Libraries loaded.
10/09/2015 09:50:40:989 [10176] | INFO  | > Found 2 match(es). Installing ...
10/09/2015 09:50:41:007 [10176] | INFO  | > Installed 2 hook(s).
10/09/2015 09:50:41:007 [10176] | INFO  | Registering hooks for "C:\Windows\system32\dxgi.dll" ...
10/09/2015 09:50:41:007 [10176] | INFO  | > Delayed.
10/09/2015 09:50:41:007 [10176] | INFO  | Registering hooks for "C:\Windows\system32\opengl32.dll" ...
10/09/2015 09:50:41:007 [10176] | INFO  | > Delayed.
10/09/2015 09:50:41:007 [10176] | INFO  | Registering hooks for "C:\Windows\system32\user32.dll" ...
10/09/2015 09:50:41:007 [10176] | INFO  | > Libraries loaded.
10/09/2015 09:50:41:016 [10176] | INFO  | > Found 5 match(es). Installing ...
10/09/2015 09:50:41:059 [10176] | INFO  | > Installed 5 hook(s).
10/09/2015 09:50:41:059 [10176] | INFO  | Registering hooks for "C:\Windows\system32\ws2_32.dll" ...
10/09/2015 09:50:41:059 [10176] | INFO  | > Libraries loaded.
10/09/2015 09:50:41:061 [10176] | INFO  | > Found 8 match(es). Installing ...
10/09/2015 09:50:41:131 [10176] | INFO  | > Installed 8 hook(s).
10/09/2015 09:50:41:131 [10176] | INFO  | Initialized.
10/09/2015 09:50:41:144 [10176] | INFO  | Installing delayed hooks for "C:\Windows\system32\opengl32.dll" (Just loaded via 'LoadLibraryW("Opengl32.DLL")') ...
10/09/2015 09:50:41:147 [10176] | INFO  | > Found 360 match(es). Installing ...
10/09/2015 09:50:44:382 [10176] | INFO  | > Installed 360 hook(s).


anymore ideas? This game looks so bland and ugly without...
Last edit: 7 years 3 weeks ago by WarpCow.

Please Log in or Create an account to join the conversation.

More
7 years 3 weeks ago #4 by crosire Replied by crosire on topic Final Fantasy XIV DX11 64 bit, stopped working

Please Log in or Create an account to join the conversation.

More
7 years 2 weeks ago #5 by WarpCow Replied by WarpCow on topic Final Fantasy XIV DX11 64 bit, stopped working
Hey again,

sadly another negative, now it doesn't even start, crashes a bit earlier

10/09/2015 19:06:26:799 [06164] | INFO  | Initializing Crosire's ReShade version '1.0.0.916' built on '2015-08-10 01:54:08' loaded from "S:\SquareEnix\FINAL FANTASY XIV - A Realm Reborn\game\dxgi.dll" to "S:\SquareEnix\FINAL FANTASY XIV - A Realm Reborn\game\ffxiv_dx11.exe" ...
10/09/2015 19:06:26:830 [06164] | INFO  | Registering hooks for "C:\Windows\system32\d3d8.dll" ...
10/09/2015 19:06:26:831 [06164] | INFO  | > Delayed.
10/09/2015 19:06:26:831 [06164] | INFO  | Registering hooks for "C:\Windows\system32\d3d9.dll" ...
10/09/2015 19:06:26:831 [06164] | INFO  | > Libraries loaded.
10/09/2015 19:06:26:831 [06164] | INFO  | > Found 9 match(es). Installing ...
10/09/2015 19:06:26:901 [06164] | INFO  | > Installed 9 hook(s).
10/09/2015 19:06:26:901 [06164] | INFO  | Registering hooks for "C:\Windows\system32\d3d10.dll" ...
10/09/2015 19:06:26:901 [06164] | INFO  | > Delayed.
10/09/2015 19:06:26:901 [06164] | INFO  | Registering hooks for "C:\Windows\system32\d3d10_1.dll" ...
10/09/2015 19:06:26:902 [06164] | INFO  | > Delayed.
10/09/2015 19:06:26:902 [06164] | INFO  | Registering hooks for "C:\Windows\system32\d3d11.dll" ...
10/09/2015 19:06:26:902 [06164] | INFO  | > Libraries loaded.
10/09/2015 19:06:26:902 [06164] | INFO  | > Found 2 match(es). Installing ...
10/09/2015 19:06:26:918 [06164] | INFO  | > Installed 2 hook(s).
10/09/2015 19:06:26:918 [06164] | INFO  | Registering hooks for "C:\Windows\system32\dxgi.dll" ...
10/09/2015 19:06:26:918 [06164] | INFO  | > Delayed.
10/09/2015 19:06:26:918 [06164] | INFO  | Registering hooks for "C:\Windows\system32\opengl32.dll" ...
10/09/2015 19:06:26:919 [06164] | INFO  | > Delayed.
10/09/2015 19:06:26:919 [06164] | INFO  | Registering hooks for "C:\Windows\system32\user32.dll" ...
10/09/2015 19:06:26:919 [06164] | INFO  | > Libraries loaded.
10/09/2015 19:06:26:928 [06164] | INFO  | > Found 5 match(es). Installing ...
10/09/2015 19:06:26:966 [06164] | INFO  | > Installed 5 hook(s).
10/09/2015 19:06:26:966 [06164] | INFO  | Registering hooks for "C:\Windows\system32\ws2_32.dll" ...
10/09/2015 19:06:26:966 [06164] | INFO  | > Libraries loaded.
10/09/2015 19:06:26:968 [06164] | INFO  | > Found 8 match(es). Installing ...
10/09/2015 19:06:27:029 [06164] | INFO  | > Installed 8 hook(s).
10/09/2015 19:06:27:029 [06164] | INFO  | Initialized.
10/09/2015 19:06:27:042 [06164] | INFO  | Installing delayed hooks for "C:\Windows\system32\opengl32.dll" (Just loaded via 'LoadLibraryW("Opengl32.DLL")') ...
10/09/2015 19:06:27:045 [06164] | INFO  | > Found 360 match(es). Installing ...
10/09/2015 19:06:29:770 [06164] | INFO  | > Installed 360 hook(s).

Please Log in or Create an account to join the conversation.

More
7 years 2 weeks ago - 7 years 2 weeks ago #6 by sajittarius Replied by sajittarius on topic Final Fantasy XIV DX11 64 bit, stopped working
not sure if it matters but my dll is d3d9.dll not dxgi.dll and its working. I can post my working log if it helps (although you did mention you have other pc's where its working)

I know i had a similar issue a while ago with final fantasy type-0 where the opposite was causing the problem (should have been dxgi but was defaulting to d3d9)

I know in my log file i dont see that opengl32 redirecting 360 matches.
Last edit: 7 years 2 weeks ago by sajittarius.

Please Log in or Create an account to join the conversation.

More
7 years 2 weeks ago #7 by ninjafada Replied by ninjafada on topic Final Fantasy XIV DX11 64 bit, stopped working
could you post the list of processus running ?

Please Log in or Create an account to join the conversation.

More
7 years 2 weeks ago #8 by WarpCow Replied by WarpCow on topic Final Fantasy XIV DX11 64 bit, stopped working
in case of the d3d9.dll that's if you run DX9, which looks so much worse than DX11... the dxgi.dll is for DX10/11 games.

List of processes is coming as soon as he responds =)

Please Log in or Create an account to join the conversation.

More
7 years 2 weeks ago #9 by WarpCow Replied by WarpCow on topic Final Fantasy XIV DX11 64 bit, stopped working
Here's the list of running processes, quite a list... But he said he tried shutting down the optionals, like AVG

Running Processes

Please Log in or Create an account to join the conversation.

More
7 years 2 weeks ago - 7 years 2 weeks ago #10 by crosire Replied by crosire on topic Final Fantasy XIV DX11 64 bit, stopped working
Looks like he is running Razer Synapse (RzSynapse.exe in the process list). That tool is known to be incompatible with ReShade (as noted on the game compatibility list page) and cause a crash on application startup.
Last edit: 7 years 2 weeks ago by crosire.

Please Log in or Create an account to join the conversation.

More
7 years 2 weeks ago #11 by WarpCow Replied by WarpCow on topic Final Fantasy XIV DX11 64 bit, stopped working
Sorry about the delayed response, he tried it today and it worked... he said he had it installed before without issues, but seems there might have been an update fucking reshade up.

Sorry about this Crosire, and thanks so much for the help!

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.