[SOLVED] Final Fantasy XIV DX11 64 bit, stopped

More
5 years 1 month ago - 5 years 1 month ago #1 by WarpCow
Hey guys, anyone got any ideas for this problem? The PC ran it perfectly until just today, no patch, nothing. We have no overlays running on it, no issues with any of the other setups in our guild, just this single PC... Here's the logfile:

Warning: Spoiler!


The game itself itself starts, but crashes the second it should show anything on the screen, as shown in the following picture.

Last edit: 5 years 1 month ago by WarpCow.

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #2 by crosire
Please try and update to a more recent ReShade version =).

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago - 5 years 1 month ago #3 by WarpCow
Hey Crosire,

tried that, sadly it's the same problem. Here's the logfile of version 1.0.0.916:

Warning: Spoiler!


anymore ideas? This game looks so bland and ugly without...
Last edit: 5 years 1 month ago by WarpCow.

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #4 by crosire

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #5 by WarpCow
Hey again,

sadly another negative, now it doesn't even start, crashes a bit earlier

Warning: Spoiler!

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago - 5 years 1 month ago #6 by sajittarius
Replied by sajittarius on topic Final Fantasy XIV DX11 64 bit, stopped working
not sure if it matters but my dll is d3d9.dll not dxgi.dll and its working. I can post my working log if it helps (although you did mention you have other pc's where its working)

I know i had a similar issue a while ago with final fantasy type-0 where the opposite was causing the problem (should have been dxgi but was defaulting to d3d9)

I know in my log file i dont see that opengl32 redirecting 360 matches.
Last edit: 5 years 1 month ago by sajittarius.

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #7 by ninjafada
Replied by ninjafada on topic Final Fantasy XIV DX11 64 bit, stopped working
could you post the list of processus running ?

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #8 by WarpCow
in case of the d3d9.dll that's if you run DX9, which looks so much worse than DX11... the dxgi.dll is for DX10/11 games.

List of processes is coming as soon as he responds =)

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #9 by WarpCow
Here's the list of running processes, quite a list... But he said he tried shutting down the optionals, like AVG

Running Processes

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago - 5 years 1 month ago #10 by crosire
Looks like he is running Razer Synapse (RzSynapse.exe in the process list). That tool is known to be incompatible with ReShade (as noted on the game compatibility list page) and cause a crash on application startup.
Last edit: 5 years 1 month ago by crosire.

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #11 by WarpCow
Sorry about the delayed response, he tried it today and it worked... he said he had it installed before without issues, but seems there might have been an update fucking reshade up.

Sorry about this Crosire, and thanks so much for the help!

Please Log in or Create an account to join the conversation.