Welcome, Guest.
Username: Password: Remember me

TOPIC: Wildstar and ReShade+SweetFX

Wildstar and ReShade+SweetFX 2 years 11 months ago #1

Hi,

I m having some trouble making ReShade+SweetFX working with Wildstar.

I guess that the problem comes from the fact that there are 2 ".exe" used by the game.

The first one used by the launcher is "wildstar.exe" located at "...\WildStar\".

The second one used after launching the game through the launcher for 64bits OS users is "WildStar64.exe" and is located in a different folder "...\WildStar\Client64\".

I tried unzipping files in the same folder than "WildStar64.exe" and renaming "ReShade64.dll" into "dxgi.dll" as far as this is a DX10/11 game running on a 64bits OS but it doesn't work.

So it would be nice if someone could explain me from step to step how to install ReShade+SweetFX for this game.

Thanks.
Last Edit: 2 years 11 months ago by Madman.
The administrator has disabled public write access.

Wildstar and ReShade+SweetFX 2 years 11 months ago #2

Hello Madman,

After extracting ReShade to the game directory WildStar\Client64 head in game and turn on vsync that's what got ReShade working for me on Windows 10 64bit. ReShade 0.19.2 and ReShade Framework 1.0 seems to work with vsync on Fullscreen or Borderless Windowed. I haven't tried older ReShade versions and if you wanna take screenshots with ReShade run the game launcher in administrator.
The administrator has disabled public write access.

Wildstar and ReShade+SweetFX 2 years 11 months ago #3

Nirouv wrote:
Hello Madman,

After extracting ReShade to the game directory WildStar\Client64 head in game and turn on vsync that's what got ReShade working for me on Windows 10 64bit. ReShade 0.19.2 and ReShade Framework 1.0 seems to work with vsync on Fullscreen or Borderless Windowed. I haven't tried older ReShade versions and if you wanna take screenshots with ReShade run the game launcher in administrator.

I tired that way and many others to get it to work but sadly it just won't for me.
The administrator has disabled public write access.

Wildstar and ReShade+SweetFX 2 years 10 months ago #4

It's also not working for me. I put everything in "Client64" and activated vsync in the options.

Which files do exacly have to be in that folder?
The administrator has disabled public write access.

Wildstar and ReShade+SweetFX 2 years 10 months ago #5

Floralys wrote:
It's also not working for me. I put everything in "Client64" and activated vsync in the options.

Which files do exacly have to be in that folder?

For ReShade 0.19.2 the SweetFX folder, ReShade64.dll rename to dxgi.dll, ReShade.fx, Sweet.fx.
The administrator has disabled public write access.

Wildstar and ReShade+SweetFX 2 years 6 months ago #6

Guys, anyone got working reshade 2.0 with Wildstar?
GIGABYTE B360M DS3H v1.0 | Intel i5 8400 + Corsair Cooling HYDRO Series H60 / 800 rpm on FAN
16GB (2x8) DDR4 Samsung 2400@2666Mhz 15-15-15-28 CR 1T (M378A1K43CB2-CRC) | Corsair RM650x 650W
EVGA GeForce GTX 1080 SC Gaming ACX 3.0 + 23" LCD Samsung S23C650
The administrator has disabled public write access.