cant get Sweetfx 2.0 to work in Warframe

More
5 years 1 week ago #1 by jadeonking
cant get Sweetfx 2.0 to work in Warframe was created by jadeonking
im not sure what im doing wrong im getting the compiling effects success on the warframe launcher but when i launch i see no noticeable change

Please Log in or Create an account to join the conversation.

More
5 years 1 week ago #2 by jadeonking
Replied by jadeonking on topic cant get Sweetfx 2.0 to work in Warframe
ok so i got it to show up on loading into the game but now it crashes :(

Please Log in or Create an account to join the conversation.

More
5 years 4 days ago #3 by ninjafada
Replied by ninjafada on topic cant get Sweetfx 2.0 to work in Warframe
can you test with my package ninjafada.com/sweetfx/warframe/Warframe-rsd1.zip
it's for 64bits dx11 game version (check launcher settings )

if it crashes it means you have some apps running like overlay not compatible

Please Log in or Create an account to join the conversation.