Welcome, Guest.
Username: Password: Remember me

TOPIC: Depth flickering in Live for Speed

Depth flickering in Live for Speed 1 year 4 weeks ago #1

Hey!
At first I'd like to say that I'm amazed with this great tool :)
However, I'm facing an annoying problem when I try to use Reshade with Live for Speed game. After enabling depth access it is "turning" itself on and off, in windowed mode it stays on for a longer period of time, but in fullscreen it's off most of the time.
It uses dx9, I turned AA off, tried varios depth settings, loading it with enb injector, enbseries, even tried different drivers (GTX660).. And no luck.
I tried Reshade in Max Payne 2 already and everything works like a charm there.
Enbseries' depth is working fine in LFS too..

Have anyone ever had such problem?
The administrator has disabled public write access.

Depth flickering in Live for Speed 1 year 4 weeks ago #2

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2451
  • Thank you received: 1391
Online or offline?
Cheers, crosire =)
The administrator has disabled public write access.

Depth flickering in Live for Speed 1 year 4 weeks ago #3

Offline, didn't even check it working online.
Oh, and here's log file:
pastebin.com/Sqf6z9JM
The administrator has disabled public write access.

Depth flickering in Live for Speed 1 year 4 weeks ago #4

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2451
  • Thank you received: 1391
Either way, that's just how ReShade's generic depth buffer detection works. It sometimes fails to find the right buffer, which then makes itself notice in the flickering you describe.
Cheers, crosire =)
The administrator has disabled public write access.