Welcome, Guest.
Username: Password: Remember me

TOPIC: Issues with the Mediator and Installation in 1.1

Issues with the Mediator and Installation in 1.1 1 year 3 weeks ago #1

  • Courier
  • Courier's Avatar
  • Offline
  • Posts: 87
  • Thank you received: 97
I had skipped 1.0 because I didn't like the mediator, in 1.1 I decided to give it another try, and everything worked fine when I installed ReShade on Red Orchestra 2.
The issues started when I also tried to install it on Fallout 4. Even though I created a new preset, updated and pushed it into Fallout 4, it used the settings of the Red Orchestra 2 preset.

I decided to try and make permanent application push on Fallout 4, but the game refused to run the preset I had for it, ignoring it and continuing to execute the Red Orchestra 2 preset.

Now, whenever I load the application in the mediator, it gives me an error:

This makes no sense considering I'm trying to load the DEFAULT preset, which should not have any values besides the default ones on it, so I have NOT changed any value myself.

I am almost at the point of giving up again, and going back to 0.18.7. As it is, I would much rather install everything manually like we used to before.
I've also tried to install reshade manually, but every time I do, there's a compilation error with the shaders.
Psst, hey kid. Wanna see some cinematic shit? It'll make you fly. www.flickr.com/photos/courier_ttf/
The administrator has disabled public write access.

Issues with the Mediator and Installation in 1.1 1 year 3 weeks ago #2

  • Ganossa
  • Ganossa's Avatar
  • Offline
  • 최정장군
  • Posts: 790
  • Thank you received: 838
Please share/post those current "default" preset files so I can have a look at it.
The administrator has disabled public write access.

Issues with the Mediator and Installation in 1.1 1 year 3 weeks ago #3

  • Courier
  • Courier's Avatar
  • Offline
  • Posts: 87
  • Thank you received: 97
puu.sh/llrwN/2b4030e931.rar

I think I'm slowly getting the upper hand on the issues. I've managed to get it running on Fallout 4 by starting over with a fresh 1.1.0.7 install.
I think the issue steps from some of the files configs changing the 0/1 for a "-" for some reason.

So far, the fix was to start over with a new folder and reshade install, and do everything all over again. So far so good with Fallout 4, now I'll test Red Orchestra 2.

I am pretty sure I did break something myself when installing the first time, but I think it's still worth mentioning, as I did follow the install instructions step by step.
Psst, hey kid. Wanna see some cinematic shit? It'll make you fly. www.flickr.com/photos/courier_ttf/
The administrator has disabled public write access.