GTASA.EXE Keybind and twitching issue

  • Posts: 3
4 years 7 months ago - 4 years 7 months ago #1 by sweetbabyraysbbq
So I just downloaded Mediator recently about 2 days ago. I was interested because I saw that MasterEffect was on it. I happen to love Marty Mcfly's work, so I wanted to try it out on gtasa. This is with SAMP installed. I then followed the steps thoroughly and added 'gtasa.exe' to the Mediator and selected Direct3D 9. I launched the game, and tweaked the settings while in-game. Everything worked fine until I realized that every time I ran with W or used ALT to walk, the effects would twitch and spasm. I checked the toggle key on the Mediator and it read 'VK_SCROLL'. I tried Scroll Lock on my keyboard and nothing happened. I then tried changing it, still nothing. I was frustrated with this happening, so I tested it on Skyrim. The keybinds worked perfectly fine, but when I used W and or ALT at times, the effect would twitch in and out. So the effect has a twitching problem on Skyrim and GTASA, and the binds don't work at ALL on GTASA. Hopefully this was detailed enough. Please help. :unsure:

Please Log in or Create an account to join the conversation.

  • Posts: 1221
4 years 7 months ago #2 by Marty McFly
Does this happen in SP, too?

Please Log in or Create an account to join the conversation.

  • Posts: 3
4 years 7 months ago - 4 years 7 months ago #3 by sweetbabyraysbbq
It crashed when I load singleplayer. I completely deleted everything. ReShade and GTASA from Steam. I reinstalled it with SA:MP once again. The keys still don't work in-game. Am I supposed to set the program to SA:MP on Mediator? I have no idea what I'm doing wrong and it's making me go mad. The effects still work perfectly. Just the keybinds that decided to fuck off with the game itself. Also tried it when I didn't have SA:MP installed, on SP. Still, nothing with the binds.

Please Log in or Create an account to join the conversation.