FFXIV:ARR HEAVENSWARD - Reshade stopped working

More
6 years 11 months ago #1 by nemokin FFXIV:ARR HEAVENSWARD - Reshade stopped working was created by nemokin
So I've been using Reshade/SweetFX with FFXIV for years. It worked when i switched to DX11, when i installed Heavensward, and after the 3.1 update. I took a break from the game for about a month and then when I tried to play tonight it would freeze at the point where it connects to the data center. I tried various fixes and nothing fixed this issue until i removed all the reshade/sweetfx files - now its fine. Any ideas why it would just stop working? I also tried installing the newest reshade version as well as a few others and basically the .dll files are causing the game to freeze up after hitting the Start button.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.