[SOLVED] ReShade 1.1 not working on Windows 10 Build 14251

  • Posts: 1
4 years 5 months ago #1 by nowonever
reshade is working fine on previews win10 ver, but the latest 14521 seems broke it, I don't know if future win10 update would do the same, but if this is the case, is there a update of reshade will be available soon to solve this problem? or wait for MS to do so? I doubt MS would care about this and fix it.

Please Log in or Create an account to join the conversation.

  • Posts: 29
4 years 5 months ago #2 by Dr4Wm4N
I noticed the same problems on my rig, so for now I'm back to build 11099 (avoid build 11102 at all costs if you are a gamer).

Please Log in or Create an account to join the conversation.

  • Posts: 2
4 years 5 months ago - 4 years 5 months ago #3 by Arterion
Yep. It's failing to install hooks with a status code 7. Here's what my dxgi.log file looks like:

Warning: Spoiler! [ Click to expand ]

Please Log in or Create an account to join the conversation.

  • Posts: 29
4 years 5 months ago #4 by Dr4Wm4N
The new Windows 10 Insider beta build 14257 is now available to install, has anyone tested it with ReShade 1.1 to see if it works with it?

Please Log in or Create an account to join the conversation.

  • Posts: 2
4 years 5 months ago - 4 years 5 months ago #5 by Arterion
Yep! It's working again for me in build 14257.

Also, the title for this topic should say it doesn't work for build 14251 not 14521. (A little transposition there. :silly: )
The following user(s) said Thank You: Dr4Wm4N

Please Log in or Create an account to join the conversation.

  • Posts: 29
4 years 5 months ago #6 by Dr4Wm4N
Thanks, I have installed it and I can confirm the last Windows build 14257 is not giving trouble with ReShade 1.1 anymore. :woohoo:

Please Log in or Create an account to join the conversation.