[SOLVED] Reshade installation archive is corrupted

  • Posts: 3
4 years 5 months ago #1 by WeavingBird1917
Hi,
I can't seem to install Reshade. I downloaded the 1.10 version from the main page in the 7-zip format. When I tried to extract it, it said that the "archive was corrupt." I have tried using several extractor programs, including WinRAR, WInZip and 7-Zip. I have also checked that it was not an extraction problem. I could extract master effect just fine.

This also applies to the Reshade with the SweetFX. It can't be a problem with my computer since I can extract master effect and other 7-zip files without any problems. Is the installation folder corrupt? What is causing the problem and how do I fix it?

Any help will be appreciated.

Please Log in or Create an account to join the conversation.

  • Posts: 3740
4 years 5 months ago #2 by crosire
Maybe something wen't wrong when you downloaded them? Because those files are all valid 7-Zip archives, just verified that again.

Please Log in or Create an account to join the conversation.

  • Posts: 3
4 years 5 months ago #3 by WeavingBird1917

crosire wrote: Maybe something wen't wrong when you downloaded them? Because those files are all valid 7-Zip archives, just verified that again.


Thanks for your help. I just tried it and it still says that the file is corrupted. It can't be a problem with my extractor software because I extract the MasterEffect just fine. This is very weird. Can someone try downloading and opening the 7-zip file on the front page? And please say what software you used to extract it.

Anyone know what's going on?

Please Log in or Create an account to join the conversation.

  • Posts: 3740
4 years 5 months ago #4 by crosire

WeavingBird1917 wrote: And please say what software you used to extract it.

7-zip.org/

Please Log in or Create an account to join the conversation.

  • Posts: 3
4 years 5 months ago #5 by WeavingBird1917

crosire wrote:

WeavingBird1917 wrote: And please say what software you used to extract it.

7-zip.org/


Oh yes! I'm so happy! Seems like it has been fixed. The link works now. I tested the old file and it was still corrupt so it couldn't have been the extractor. Thanks for all your help!

Please Log in or Create an account to join the conversation.