Welcome, Guest.
Username: Password: Remember me

TOPIC: [SOLVED] Neverwinter Nights 1 - OpenGL 32-Bit

Neverwinter Nights 1 - OpenGL 32-Bit 1 year 10 months ago #1

No greeting, overlay, or anything to indicate that ReShade is working- except for the log file.
Version 13.2 + SweetFX

Log file:
Warning: Spoiler! [ Click to expand ]
Last Edit: 1 year 10 months ago by OldTimeRadio. Reason: Adding version info
The administrator has disabled public write access.

Neverwinter Nights 1 - OpenGL 32-Bit 1 year 10 months ago #2

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2451
  • Thank you received: 1391
Found and fixed in the next version.
Game uses "wglSwapLayerBuffers" for presenting, but I was only looking at "wglSwapBuffers" and "wglSwapMultipleBuffers" up until now.
Cheers, crosire =)
The administrator has disabled public write access.
The following user(s) said Thank You: OldTimeRadio

Neverwinter Nights 1 - OpenGL 32-Bit 1 year 10 months ago #3

Thank you for your hard work, Crosire! I look forward to checking out the fix in the next version!
The administrator has disabled public write access.

Neverwinter Nights 1 - OpenGL 32-Bit 1 year 10 months ago #4

  • tybalitea
  • tybalitea's Avatar
  • Offline
  • Posts: 28
  • Thank you received: 17
oh thanks can't wait to see that, this game could look gorgeous
The administrator has disabled public write access.

Neverwinter Nights 1 - OpenGL 32-Bit 1 year 10 months ago #5

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2451
  • Thank you received: 1391
Should work now as of 0.14.0.
Cheers, crosire =)
The administrator has disabled public write access.
The following user(s) said Thank You: OldTimeRadio

Neverwinter Nights 1 - OpenGL 32-Bit 1 year 10 months ago #6

It appears to work just fine, Crosire! Thank you again!
The administrator has disabled public write access.