Bug DOF + nvidia inspector

More
7 years 10 months ago #1 by Chonko Bug DOF + nvidia inspector was created by Chonko
Hi Crosire. Congrats for this awesome FX injector. I tested it with some games and it's perfect. But a problem appears : games are full of blur with DOF when it ran perfectly few hours later. I tried to clean my games folders then reinstalled Reshade + mastereffect but it does not fix the problem. I didn't change DOF settings in ReShade.fx. Any Idea ?
A seconde issue : it is possible to fix the incompability with nvidia inspector settings ?

Thx !

(sorry for my english :) )

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago - 7 years 10 months ago #2 by crosire Replied by crosire on topic Bug DOF + nvidia inspector
Thanks =)
Could you check the depthbuffer content manually and see if it contains anything or is just pitch black or white. MasterEffect has a depth visualization effect for that, in SweetFX press the multiply numpad key.

EDIT: Your DOF problem may directly related to the inspector. It's hard to tell if that can be fixed, depending on what the inspector is doing with its settings.
Last edit: 7 years 10 months ago by crosire.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.