[SOLVED] GTA V - fps drop after ~10min playing

  • Posts: 2
4 years 4 months ago #1 by HeartBeat
Hello.
I have a problem with ReShade Framework.
While I'm playing GTA V with enb and reshade after about 10 minutes my fps drops from 35-40 to 16-22. (GPU Load before and after drop - 99%, CPU Load before: 50-60%, after 70-80%)
When I press Alt+Enter(switch between windowed mode) and ReShade reloading - fps is good again, for about 5 min.
I didn't have this problem before, I mean about a month ago everything was just fine. I've tried to reinstall gpu driver.
I have Windows 10 Pro x64, GTX 660, i5 3750k, 8gb Ram

Please Log in or Create an account to join the conversation.

  • Posts: 3740
4 years 4 months ago #2 by crosire
What makes you sure this is related to ReShade? It sounds more likely the GPU throtteling because memory is full or something else. Try to lower the texture quality.

Please Log in or Create an account to join the conversation.

  • Posts: 2
4 years 4 months ago - 4 years 4 months ago #3 by HeartBeat
Because without Reshade everything is OK.
But you're right, I have lowered GPU memory usage and now it's OK.
Thanks.

Please Log in or Create an account to join the conversation.

  • Posts: 1
3 years 5 months ago - 3 years 5 months ago #4 by Niel4930
I have this exact issue, but it still persists after lowering every gpu heavy setting. I can play with a reshade preset for about 5 minutes at 60 fps, and then at certain areas or switching to first person mode it drops the fps down to 30-25.

Please Log in or Create an account to join the conversation.