Welcome, Guest.
Username: Password: Remember me

TOPIC: DA Inquisition Effects Not Showing In Game

DA Inquisition Effects Not Showing In Game 8 months 2 weeks ago #1

Hey guys. So after working through a week's worth of miscellaneous issues with a new computer build, I think my problem-solving skills are about shot. Maybe someone can help? I'm trying to use Reshade 1.1.0 with SweetFX 2.0 in Dragon Age: Inquisition, and while the game loads just fine and the "effects compiled successfully" message displays, the effects don't actually show up in-game (Well, if I squint really hard the image looks a tiny bit sharper and the text has some jagged spikes - but virtually no difference, despite hefty lumasharpen, hdr, et cetera effects enabled.)

I've used this exact same preset before with no problems on another computer. The only difference is that was on Windows 7, and this is on Windows 10. For what it's worth, here's the log generated last time I ran the game:

Warning: Spoiler! [ Click to expand ]


Any idea what the problem might be? Is it something to do with Windows 10 specifically? Am I missing something simple? My DirectX Runtime is updated (previously, the game was crashing; one of those "issues" I've been working through) and I've tried running the game as administrator. I'm aware of issues with other overlays; I disabled Origin In-Game already. Additionally, I checked the settings file, and it said it "might have been blocked" because it came from another computer, but I unblocked it.
Last Edit: 8 months 2 weeks ago by ruddyowls.
The administrator has disabled public write access.

DA Inquisition Effects Not Showing In Game 8 months 2 weeks ago #2

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2452
  • Thank you received: 1391
If it says compilation succeeded, then it's being applied. Enable some drastic effect like ASCII for verification.
Cheers, crosire =)
The administrator has disabled public write access.
The following user(s) said Thank You: ruddyowls

DA Inquisition Effects Not Showing In Game 8 months 2 weeks ago #3

So I enabled ASCII as suggested just to see if maybe it'd show up and....nothing happened. Everything recompiled successfully, but no difference in the game. Screenshots for comparison:

Warning: Spoiler! [ Click to expand ]


Though obviously the difference is so negligible the screenshots could be reversed and I wouldn't even know.
The administrator has disabled public write access.