Welcome, Guest.
Username: Password: Remember me

TOPIC: [SOLVED] OpenGL extremely slow

[SOLVED] OpenGL extremely slow 2 years 2 weeks ago #1

  • BillyAlt
  • BillyAlt's Avatar
  • Offline
  • Posts: 42
  • Thank you received: 9
I managed to get Reshade to work in Minecraft and Dolphin Emulator, but they are extremely slow (a couple seconds per frame it feels like), any ideas?
Last Edit: 2 years 2 weeks ago by BillyAlt.
The administrator has disabled public write access.

OpenGL extremely slow 2 years 2 weeks ago #2

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2536
  • Thank you received: 1452
What does the post-processing time member of the statistics overlay say (how many milliseconds does it take)?
Cheers, crosire =)
The administrator has disabled public write access.

OpenGL extremely slow 2 years 2 weeks ago #3

  • BillyAlt
  • BillyAlt's Avatar
  • Offline
  • Posts: 42
  • Thank you received: 9
On a whim I decided to delete MasterEffects from the directory (it doesn't show performance stats anyway) and speed went back up to normal, curiously.
The administrator has disabled public write access.

OpenGL extremely slow 2 years 2 weeks ago #4

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2536
  • Thank you received: 1452
Yeah, MasterEffect isn't very speed optimized currently, though Marty wanted to change that in the future. Adding "#pragma reshade statistics" anywhere in the fx file will show the statistics overlay btw. =)
Cheers, crosire =)
The administrator has disabled public write access.
The following user(s) said Thank You: BillyAlt

OpenGL extremely slow 2 years 2 weeks ago #5

  • BillyAlt
  • BillyAlt's Avatar
  • Offline
  • Posts: 42
  • Thank you received: 9
Thanks, I guess I'll set this as solved now :-)
The administrator has disabled public write access.