[SOLVED] 3/28 release issues.

  • Posts: 5
4 years 4 months ago - 4 years 4 months ago #1 by Jack_Frost
Quoting myself. I think I posted my initial issue in the wrong area so I'm reposting it here, sorry about that.

Jack_Frost wrote:
Hi. New here. 1st, I appreciate you developing this tool and helping the gaming community. 2nd, I could use some assistance.

Downloaded the 3/28 release and am experiencing some issues:
1: Can't get into the shader settings tab. Even after creating a profile and a preset, it doesn't appear. It's just a blank column in the assistant.

2: On most of Ganossa's shaders (bloom, ambientlight, etc.) I'm getting x3011 errors - 'Value must be a literal expression', usually in lines 48-54, but always column 21. I opened the files and navigated to the lines/columns and it seems they are just blank spaces. I've made sure they were ANSI encoded.
3: Compiling effects....Failed! So, nothing is being applied to the game.

Here's one of the logs:

Warning: Spoiler! [ Click to expand ]


Issues 2 and 3 are when playing Assassin's Creed Black Flag, haven't tried anything else this morning. Running Win7 x64. I downloaded and did a fresh reinstall 3-4 times, I've tried dx9, dx11 and dxgi (not that it matters?) and have same issues each time.

Thanks for your help.

-edit- Shader settings tab working now for some reason.
-edit2- I'm also unsure of why ReShade.fx (in the Black Flag main folder) is a .symlink file. From what I can tell, it's linking to itself. Is it meant to link to the ReShade.fx in whatever folder the assistant, etc. is in that is (currently for myself) 3kb file size?

The following user(s) said Thank You: SSSekky

Please Log in or Create an account to join the conversation.

  • Posts: 3750
4 years 4 months ago #2 by crosire
Fixed in 2.0.3.

Please Log in or Create an account to join the conversation.

  • Posts: 5
4 years 4 months ago #3 by Jack_Frost
Yes! Fixed. Thanks Crosire and Ganossa.

Please Log in or Create an account to join the conversation.