Welcome, Guest.
Username: Password: Remember me

TOPIC: Racer - free game (2.0.3f1- start problem)

Racer - free game (2.0.3f1- start problem) 7 months 2 weeks ago #1

  • sti228
  • sti228's Avatar
  • Offline
  • Sim Racing
  • Posts: 9
Hi. I download Version 2.0.3f1 but i can't use it for this game. I copy/paste every file in game root folder. Then i copy and paste ReShade32.dll file and change name to - opengl32.dll. When i want to start ReShade Assistant Preview.exe i get this error window.



When i start ReShade Assistant.exe program opens but i can't see buttons.





I choose some effects



and start Racer.exe. Then i get this error.

Last Edit: 7 months 2 weeks ago by sti228.
The administrator has disabled public write access.

Racer - free game (2.0.3f1- start problem) 7 months 2 weeks ago #2

  • sti228
  • sti228's Avatar
  • Offline
  • Sim Racing
  • Posts: 9
None know how i can fix this button problems ?
The administrator has disabled public write access.

Racer - free game (2.0.3f1- start problem) 7 months 2 weeks ago #3

  • ShoterXX
  • ShoterXX's Avatar
  • Offline
  • Posts: 53
  • Thank you received: 9
Well, you can either do it manualy like everyone else, trough editing ReShade/Presets/Default/*shader you want*.cfg with a text editor.
Or you can wait for 3.0, where you no longer need Mediator/Assistant.

Also, the yellow warning simply means you did not create a global settings file for your game. You can simply ignore it.
The administrator has disabled public write access.

Racer - free game (2.0.3f1- start problem) 7 months 2 weeks ago #4

  • sti228
  • sti228's Avatar
  • Offline
  • Sim Racing
  • Posts: 9
ShoterXX wrote:
Well, you can either do it manualy like everyone else, trough editing ReShade/Presets/Default/*shader you want*.cfg with a text editor.
Or you can wait for 3.0, where you no longer need Mediator/Assistant.

Also, the yellow warning simply means you did not create a global settings file for your game. You can simply ignore it.

Thanks. Do you know why buttons don't show correctly ? It's opengl problem ?
The administrator has disabled public write access.