Welcome, Guest.
Username: Password: Remember me

TOPIC: Reshade Help with Second Life (Firestorm)

Reshade Help with Second Life (Firestorm) 7 months 2 weeks ago #1

I was looking through pictures on Flickr and came across one with someone using Reshade, intrigued I did a bit a of research and came across a Blog post about it that included some install instructions. I became pretty intrigued since I love editing photos and what not. I followed the instructions for installing Reshade 1.1 on the blog. (The newest version kept crashing when I tried to add a profile and I noticed that most people I found on flickr are using the 1.1 version still)

I open up Firestorm after installing and start playing around in 'Mediator' but nothing is changing at all. I tried it with Advance Lighting On and then off but still nothing was changing.

I'm just so lost at this point and about to give up and delete this but I wanted to give it a try because it seems very interesting.
Is there something else that I should be doing other than opening 'Mediator' First and the Second Life (Firestorm) Second?
Or is there a setting in Firestorm that needs to be turned off so that the changes can be seen?

Any type of help would be greatly appreciated. Thank you very much in advance.
The administrator has disabled public write access.

Reshade Help with Second Life (Firestorm) 7 months 2 weeks ago #2

I'm having the same problem, it worked for a day, then I logged off got on the next day it wouldn't show up
The administrator has disabled public write access.