ReShade not working with Rage and Soma

  • Posts: 11
3 years 9 months ago - 3 years 9 months ago #1 by NeverExists
I keep getting the same error in all the opengl games I try.
Redirecting 'wglMakeCurrent(7A01126C, 00010002)' ...
01/05/2016 20:49:04:281 [02836] | INFO | > Cleaning up runtime 03EDF9B0 ...
01/05/2016 20:49:04:286 [02836] | INFO | > Switched to new runtime 03EDF9B0.
01/05/2016 20:49:04:286 [02836] | INFO | Redirecting 'wglMakeCurrent(7A01126C, 00010001)' ...
01/05/2016 20:49:04:286 [02836] | INFO | > Cleaning up runtime 03EDF9B0 ...
01/05/2016 20:49:04:291 [02836] | INFO | > Switched to new runtime 03EDF9B0.

I'm trying it with the same presets I used before and had no problems with. Now all of a sudden they are not working.

Please Log in or Create an account to join the conversation.

  • Posts: 25
3 years 9 months ago #2 by Cilitbeng80
Rage is working with ReSahde. Try this...

www.moddb.com/games/rage/downloads/rage-dof-ssao

Please Log in or Create an account to join the conversation.

  • Posts: 11
3 years 9 months ago #3 by NeverExists
Yes Like I said No ReShades are working on my computer for Rage and Soma. Trying another preset is not going to help. I would like to know what the error msg I posted means.

Please Log in or Create an account to join the conversation.

  • Posts: 142
1 year 3 days ago #4 by brazzjazz
Try choosing Direct3D 10/11 upon installation of ReShade. Interestingly, it works now, while it didn't with OpenGL.

Please Log in or Create an account to join the conversation.