[SOLVED] First time user Morrowind MGE XE build

  • Kate the Bionic Uterus
  • Kate the Bionic Uterus's Avatar Topic Author
  • Offline
  • Posts: 4
4 years 2 months ago - 3 years 10 months ago #1 by Kate the Bionic Uterus
Hello there,
I tried following these instructions for a while now and the game won't launch. :S
www.reddit.com/r/Morrowind/comments/31ldqw/sweetfx/
I have heard that it works on Morrowind and I thought to give it a go.
Any help and advice would be appreciated. :whistle:
Thanks much much in advance.
Cheers ~Kate

Please Log in or Create an account to join the conversation.

  • Posts: 3740
4 years 2 months ago #2 by crosire
Not sure which instructions you are refering to. But it should be as simple as downloading reshade.me/sweetfx , running the install tool and pointing it to the game executable. Though there could be compatibility issues with MGE XE, since it seems to be an injector as well.
The following user(s) said Thank You: Kate the Bionic Uterus

Please Log in or Create an account to join the conversation.

  • Kate the Bionic Uterus
  • Kate the Bionic Uterus's Avatar Topic Author
  • Offline
  • Posts: 4
4 years 2 months ago #3 by Kate the Bionic Uterus
sry, the instructions here--> www.reddit.com/r/Morrowind/comments/31ldqw/sweetfx/

someone on twitch told me they are using this--> Boulotaur2024.7z\Boulotaur2024.Injector_CeeJay.dk's.1.5.1.Shader ChromaticAberrationShader
and their pictures looked amazing
he told me to just drop it in my exe folder... but I seem to be missing something..
i know it is a problem on my end...

here are my specs

Warning: Spoiler! [ Click to expand ]

Please Log in or Create an account to join the conversation.

  • Kate the Bionic Uterus
  • Kate the Bionic Uterus's Avatar Topic Author
  • Offline
  • Posts: 4
4 years 2 months ago #4 by Kate the Bionic Uterus
Please don't forget about me :unsure:

Please Log in or Create an account to join the conversation.

  • Kate the Bionic Uterus
  • Kate the Bionic Uterus's Avatar Topic Author
  • Offline
  • Posts: 4
3 years 10 months ago #5 by Kate the Bionic Uterus
I finally solved this :whistle: While I was playing Fallout New Vegas I was setting up The ENB of the Apocalypse - New Vegas by Shrutesh and he wrote some interest instructions for users to get the ENB working with the 4GB patch mod. He wrote that Razor Synapse was the problem. I removed it and it worked. Soooo I then tried it with GEMFX and MGEXE in Morrowind and it worked! So I now downloaded ReShade 2.0.3 with Framework 1.1 and used the reshade32dll and renamed that to d3d9.dll and tada! So basically I have this working with MGEXE :woohoo:

Please Log in or Create an account to join the conversation.

  • Posts: 455
3 years 10 months ago #6 by Martigen
Yeah, Razer Synapse has caused similar problems in the past. You don't actually need to be running it either for many of razer's tools.
Post some pics of Reshaded Morrowind please :)

Please Log in or Create an account to join the conversation.