Depth Buffer Access Problems

More
6 years 3 months ago #1 by RRe36 Depth Buffer Access Problems was created by RRe36
Hello to everyone,
I've just noticed the lack of Depth Buffer Access in Batman: Arkham City and Origins and in Middle Earth: Shadow of Mordor ( I know it uses logarithmic Depth Buffer) but these Games where supposed to have Depth Buffer Access according to the Games-Compatibility list. I am using ReShade 2.03f1 and already tried the different Depth Buffer Settings. On Batman Arkham City it worked with an very old ReShade + Mastereffect Version but I want to use it with the new Shader Libary from ReShade 2.0. Does anyone have an Idea why it's not working like it is supposed to work?

Greetings
RRe36

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.