Welcome, Guest.
Username: Password: Remember me

TOPIC: Unable to add game to reshade.

Unable to add game to reshade. 4 months 3 weeks ago #1

For some reason when I open it up to try and add an application/program. It's not showing up any longer. How do I get this back? I'd greatly appreciate the help.


The circled part doesn't even show up for me anymore.
The administrator has disabled public write access.

Unable to add game to reshade. 4 months 3 weeks ago #2

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2438
  • Thank you received: 1385
Don't put the tool in the same folder as the game. AFAIK it won't show up if any *.exe apart from the tool one is found in the same directory.
Cheers, crosire =)
The administrator has disabled public write access.

Unable to add game to reshade. 4 months 3 weeks ago #3

I'm a little slow, can you explain exactly what I'm doing wrong because I've done an uninstall of the game and a reinstall of the reshade and that box still won't come up.
The administrator has disabled public write access.

Unable to add game to reshade. 4 months 3 weeks ago #4

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2438
  • Thank you received: 1385
crosire wrote:
Don't put the tool in the same folder as the game.
Use ReShade and the Mediator tool from a different folder. Your downloads or documents folder or whatever, doesn't matter, just not the game directory.
Cheers, crosire =)
The administrator has disabled public write access.

Unable to add game to reshade. 4 months 3 weeks ago #5

I actually have it on my desktop and not in the game directory. If by chance it's there in the game directory how do I delete it? And what do I delete?
The administrator has disabled public write access.

Unable to add game to reshade. 4 months 3 weeks ago #6

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2438
  • Thank you received: 1385
crosire wrote:
AFAIK it won't show up if any *.exe apart from the tool one is found in the same directory.
Cheers, crosire =)
The administrator has disabled public write access.
The following user(s) said Thank You: Aubrianna