Arma3 crash with ReShade 2.0.3f1

  • Posts: 6
3 years 9 months ago #1 by Biflioi
I get a crash to desktop when starting Arma3. Win10 with a 980M (notebook), all drivers up to date.
Warning: Spoiler! [ Click to expand ]

Please Log in or Create an account to join the conversation.

  • Posts: 6
3 years 7 months ago #2 by Biflioi
Any help would be appreciated... still... :P

Please Log in or Create an account to join the conversation.

  • Posts: 3723
3 years 7 months ago #3 by crosire
First, update to ReShade 3.0. Then make sure BattlEye is disabled.

Please Log in or Create an account to join the conversation.

  • Posts: 6
3 years 7 months ago #4 by Biflioi
Thanks for the reply Crosire! Update leads to crash as well (battlEye is disabled)
Warning: Spoiler! [ Click to expand ]

Please Log in or Create an account to join the conversation.

  • Posts: 3723
3 years 7 months ago #5 by crosire
Stop all third-party overlays (see text at bottom of the "Games" page of this website). Particularly software from Razer is known to cause lots of trouble.

Please Log in or Create an account to join the conversation.

  • Posts: 6
3 years 7 months ago - 3 years 7 months ago #6 by Biflioi
Appreciate the help, Crosire! Deactived Nvidia overlay (was the only one active) but get the same result:

Warning: Spoiler! [ Click to expand ]

Please Log in or Create an account to join the conversation.

  • Posts: 3723
3 years 7 months ago #7 by crosire
Could you try and run the game on the integrated graphics chip? I just noticed you have an 980M, which caused problems in the past for some inexplicable reason.

Please Log in or Create an account to join the conversation.

  • Posts: 6
3 years 7 months ago #8 by Biflioi
Works on integrated... thats weird.
Warning: Spoiler! [ Click to expand ]

Please Log in or Create an account to join the conversation.

  • Posts: 3723
3 years 7 months ago #9 by crosire
Ah. That bug again. That's unfortunate. I have absolutly zero idea what's causing it or how to fix it. Works fine on previous iterations of NVIDIA Optimus (I have a GT540M to test with). So I'm afraid I won't be able to help you here. Sorry.

Please Log in or Create an account to join the conversation.

  • Posts: 6
3 years 7 months ago #10 by Biflioi
Thanks for your help, I'll keep stopping by in case you find a solution eventually. Meanwhile I start saving up for a @real@ dedi :)

Please Log in or Create an account to join the conversation.