[SOLVED] 3.0 beta 8 instant crash with X-Plane 10.5

  • Posts: 3
3 years 9 months ago - 3 years 9 months ago #1 by cadmus
Hello,

I'm a new user to Reshade, and have been using 3.0 beta 7 without issue for X-Plane 10.5. Yesterday when I installed 3.0 beta 8, the game instantly crashes on startup. I've removed the beta 7 folders, installed beta 8, and it just keeps crashing. I would appreciate it if someone could look at my included OPENGL32.log output to hopefully find a clue as to what might be causing the crash.

Running Windows 10 with 16GB RAM and GTX 1080 video card. Thank you!

Please Log in or Create an account to join the conversation.

  • Posts: 3737
3 years 9 months ago #2 by crosire
Please post logs via a service like pastebin. The forum isn't made for that.

Did beta 7 work with the game?

Please Log in or Create an account to join the conversation.

  • Posts: 3
3 years 9 months ago - 3 years 9 months ago #3 by cadmus
Yes, 3.0 beta 7 still works fine with X-Plane 10.5. I can install and it runs just fine with no known issues. I noticed that beta 8 was available, removed beta 7, installed beta 8, then the game just crashes on startup. I removed beta 8, installed beta 7, and it starts up no problem. Thanks.

Here is the pastebin: pastebin.com/Nt1jRAjE

Please Log in or Create an account to join the conversation.

  • Posts: 3
3 years 9 months ago #4 by cadmus
Update on this one. I have downloaded and installed the release version of Reshade 3.0, and there are no longer any crashes. Not sure what was changed, but it works! Thanks!

Please Log in or Create an account to join the conversation.

  • Posts: 3737
3 years 9 months ago #5 by crosire
Reverted an OpenGL change from the beta which apparently was the culprit.
Happy to hear it works now!

Please Log in or Create an account to join the conversation.