Welcome, Guest.
Username: Password: Remember me

TOPIC: [SOLVED] Reshade 3.0 scrolling

Reshade 3.0 scrolling [Solved] 2 months 6 days ago #1

  • Sunesha
  • Sunesha's Avatar
  • Offline
  • Posts: 95
  • Thank you received: 6
Not a huge issue, probably me that done something weird. When I am in Reshade 3.0 overlay, in XCOM 2. It just scrolls away. I tried the diffrent overlay input options. But still the game seems to interpret my work in the Reshade overlay to just a key press or a mouse movement. It scrolls in the same way every time. But it is a very small issue. The new way of editing settings is best thing yet of the Reshade.

Last Edit: 2 months 6 days ago by Sunesha. Reason: Solved
The administrator has disabled public write access.

Reshade 3.0 scrolling [Solved] 2 months 6 days ago #2

  • Sunesha
  • Sunesha's Avatar
  • Offline
  • Posts: 95
  • Thank you received: 6
I misunderstood something. If I use "Pass all input". I dont get crazy scroll
The administrator has disabled public write access.

Reshade 3.0 scrolling [Solved] 2 months 6 days ago #3

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2446
  • Thank you received: 1388
Not the most preferred solution though, since that will cause the game to recieve all input actions. So if you click on something in ReShade's interface and beneath that there is something in the game you can click on, that will be executed as well. Can get annoying sometimes.
I'm guessing this happens because at the point you open the menu, the mouse is moved ever so slightly and since the game now doesn't get a notification that mouse movement stopped anymore until the menu is closed, it continues to scroll away. Not sure if I can do much about it unfortunately.
Cheers, crosire =)
The administrator has disabled public write access.

Reshade 3.0 scrolling [Solved] 2 months 6 days ago #4

  • Sunesha
  • Sunesha's Avatar
  • Offline
  • Posts: 95
  • Thank you received: 6
It's kinda weird. Yeah it is a bit annoying. Though I got to my own solution, paused the game and toggled off the UI by console commands. It's this game where you have top down view with 3rd person camera. In 3rd person camera mode there isn't no problems.

In case someone wonders how to turn off UI in XCOM 2.

[
Launch options ("-allowconsole" without the quotes) , press your console key (tilde) in game and write "UIToggleVisibility".
The administrator has disabled public write access.