[SOLVED] Troubles with Mass Effect + ReShade 3.0.1

More
6 years 1 month ago - 6 years 1 month ago #1 by Toesoe [SOLVED] Troubles with Mass Effect + ReShade 3.0.1 was created by Toesoe
Hey Crosire.

First off, in all the other games that don't give me any problems, the new version is awesome. The in-game configurator makes my life so much easier.
On to my problem: 3.0.1 refuses to play nice with Mass Effect. It crashes every time when initializing the shaders, with a 0xC0000005 access violation and d3d9.dll being at the top of the call stack (according to the UE minidump, which I can upload somewhere if you want it).
As far as I remember, versions <3.0 worked just fine.
I've tried the usual stuff, like killing all overlays, disabling DEP and antivirus, running it without GeDoSaTo, rummaging in the INI files, changing install location, etcetera.
As soon as I rename d3d9.dll, it starts up just fine.

ReShade log: pastebin.com/1ZQtC8VJ
ME log: pastebin.com/bZUHmBRa

Don't mind the forced mip warnings, it happens all the time, even without ReShade.

EDIT: 3.0.2 fixed it. Probably crashed because there was no default config in the previous version.
Last edit: 6 years 1 month ago by Toesoe. Reason: Solved in 3.0.2

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.