EDFX and ReShade Framework 2.0.3

  • Posts: 3
3 years 8 months ago #1 by seeplayRU
Hello every one. Ur help is needed! I am trying to install EDFX for Elite D. but there should be "reshade framework 2.0.3"
I never could find the file with the version 2.0.3! Help! Where to download it?

File Attachment:

Please Log in or Create an account to join the conversation.

  • Posts: 3737
3 years 8 months ago #2 by crosire
Anything below ReShade 3.0 is no longer supported. The author of the EDFX tool will have to update his software.

Please Log in or Create an account to join the conversation.

  • Posts: 3
3 years 8 months ago #3 by seeplayRU
thanks for the answer! Maybe remained a reference to the old file?

Please Log in or Create an account to join the conversation.

  • Posts: 3737
3 years 8 months ago #4 by crosire

Please Log in or Create an account to join the conversation.