Welcome, Guest.
Username: Password: Remember me

TOPIC: [SOLVED] battlefield 1 release not working with reshade

battlefield 1 release not working with reshade 1 year 6 months ago #1

It seems no reshade versions are working with battlefield 1DX12 release. It worked in the beta.
It works only if disable dx 12, that sux
Last Edit: 1 year 6 months ago by kilyan.
The administrator has disabled public write access.

battlefield 1 release not working with reshade 1 year 6 months ago #2

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 3003
  • Thank you received: 1758
You may want to read the forum rules again. This is your third post on the topic in a 24h timespan.

It won't suddenly start working if you keep spamming.
Cheers, crosire =)
The administrator has disabled public write access.

battlefield 1 release not working with reshade 1 year 6 months ago #3

i found it doesn't work with dx 12 only dx11
The administrator has disabled public write access.

battlefield 1 release not working with reshade 1 year 6 months ago #4

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 3003
  • Thank you received: 1758
Next time please see the home page. It clear says there, I quote, "ReShade supports all of Direct3D 9, Direct3D 10, Direct3D 11 and OpenGL". I don't see any 12 in there.
Cheers, crosire =)
The administrator has disabled public write access.

battlefield 1 release not working with reshade 1 year 6 months ago #5

but in the beta the dx 12 feature was activated too..so it was bugged i guess, and not really on
The administrator has disabled public write access.

battlefield 1 release not working with reshade 1 year 6 months ago #6

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 3003
  • Thank you received: 1758
It wasn't active in the beta either, because ReShade never had Dx12 support. What was active in the beta was hooks into the Dx12 runtime, but they were unused.
Cheers, crosire =)
The administrator has disabled public write access.

battlefield 1 release not working with reshade 1 year 6 months ago #7

i see
The administrator has disabled public write access.