Installing Reshade 3

  • Posts: 5
3 years 9 months ago #1 by Secretagent667
Hey guys,

This is the first time I've ever used Reshade so it could be something really obvious.
I'm trying to install it for SkyrimSE, it installs fine I think, no errors, says it's successful but when I open Skyrim I cannot open the Reshade Menu and
see no indication of it being installed (I think I read somewhere there will be text in the top left corner indicating Reshade is installed?).
Any help would be greatly appreciated.

Thanks,
Dave

Please Log in or Create an account to join the conversation.

  • Posts: 3749
3 years 9 months ago #2 by crosire
Make sure you actually selected the game executable during installation and then the "Direct3D 10+" option. It's "C:\Program Files (x86)\Steam\steamapps\common\Skyrim Special Edition\SkyrimSE.exe" by default. It'll work then.

Please Log in or Create an account to join the conversation.

  • Posts: 5
3 years 9 months ago #3 by Secretagent667
I have definitely installed it with the 10+ option and to the SkyrimSE.exe, the only difference is that I have the game in "C:\SteamLibrary\steamapps\Common\Skyrim Special Edition".
Could that make a difference?

Please Log in or Create an account to join the conversation.

  • Posts: 3749
3 years 9 months ago #4 by crosire
No. Is there a dxgi.dll right beside the SkyrimSE.exe? If not, ReShade wasn't installed successfully.

Please Log in or Create an account to join the conversation.

  • Posts: 5
3 years 9 months ago #5 by Secretagent667
Yes there is.

Please Log in or Create an account to join the conversation.

  • Posts: 3749
3 years 9 months ago #6 by crosire
Is there a dxgi.log file?

Please Log in or Create an account to join the conversation.

  • Posts: 5
3 years 9 months ago #7 by Secretagent667
Yes.

Warning: Spoiler! [ Click to expand ]

Please Log in or Create an account to join the conversation.

  • Posts: 1
3 years 9 months ago #8 by green201
i ran into this isue as well, it has to do with your keyboard. look at your keyboard thereshould be a key for Fn. if you hold shift + fn + f2 it should work. it did for me

Please Log in or Create an account to join the conversation.

  • Posts: 5
3 years 9 months ago #9 by Secretagent667
No, makes no difference :S

Please Log in or Create an account to join the conversation.