[SOLVED] Final Fantasy XIV SweetFX Reshade Error

  • Posts: 2
3 years 3 months ago #1 by Koviana
So I did a clean install for FFXIV last night and have been trying to get my SweetFX to work but I'm not sure what's going on. I've never had a problem installing it whatsoever and I keep getting this error. I also just reset my PC completely for other reasons (not for this).

Can someone help me?

Please Log in or Create an account to join the conversation.

  • Posts: 8
3 years 3 months ago #2 by Emanon

Please Log in or Create an account to join the conversation.

  • Posts: 3638
3 years 3 months ago - 3 years 3 months ago #3 by crosire
First of all, use ReShade 3.0. Don't use ReShade with SweetFX.
On your error: While this error is not related to ReShade, it's easy to fix: Install the Visual C++ runtime, both 32 and 64bit version: www.microsoft.com/en-us/download/details.aspx?id=30679

EDIT: Seems like I was too slow =D

Please Log in or Create an account to join the conversation.

  • Posts: 2
3 years 3 months ago #4 by Koviana
Oh my god, thank you guys so much. I literally just did a happy dance. I've been trying to fix this for about 6 hours now.

Please Log in or Create an account to join the conversation.