[SOLVED] Reshade 3.0 blocks mouselook in Titanfall 2

  • Posts: 2
3 years 8 months ago #1 by Shampooh
Tried DXGI and DXD9, as well as every input blocking/passing method, no help. Any ideas, and/or can devs take a look at this?

Please Log in or Create an account to join the conversation.

  • Posts: 3741
3 years 8 months ago #2 by crosire
Disable the Origin overlay. It's not compatible with ReShade and causes the mouse to not work.

Please Log in or Create an account to join the conversation.

  • Posts: 2
3 years 8 months ago #3 by Shampooh
Figures! Thanks for the quick reply.

Please Log in or Create an account to join the conversation.

  • Posts: 1
3 years 7 months ago #4 by woodst0ck
Hi,
im having the same bug with ReShade Version 3.0.3, 3.0.4 and 3.0.5.
I have disabled the Origin Overlay.
In the game i can use all keyboard and mouse buttons. The one thing which isn't working is looking around with the mouse.

Any advice on that bug?

Thanks 4 all the hard work! ReShade changed my life :-D

Please Log in or Create an account to join the conversation.