ReShade 3.0.3 + Mass Effect

  • Posts: 2
3 years 8 months ago #1 by Angharan
Just trying ReShade for the first time so I don't know if I'm doing it wrong :unsure:

Installed v.3.0.3 with Mass Effect and everything seems to work as expected, except even with all shaders off I'm getting huge slow down when opening the games menus or other elements which take over the screen like the decryption minigame (dropping from 60+ fps to <30).

I've also found that d3d9.log is filling up with entries like this:
Warning: Spoiler! [ Click to expand ]

repeating over and over. After 2 1/2 hours playing I found the log had ballooned to 1.2GB in size.

Is this something I can fix?

Please Log in or Create an account to join the conversation.

  • Posts: 3740
3 years 8 months ago #2 by crosire
Try setting the log file to read-only in the file properties to prevent ReShade from writing to it and see if that fixes things.

Please Log in or Create an account to join the conversation.

  • Posts: 2
3 years 8 months ago #3 by Angharan

crosire wrote: Try setting the log file to read-only in the file properties to prevent ReShade from writing to it and see if that fixes things.

That didn't make much difference although the menus did seem a little less sluggish. Unfortunately, although I was fine running around the citadel talking to people it seems combat is badly affected as well - getting fps as low as 11.

I've tried it quickly with Mass Effect 2 and Dragon Age: Origins and didn't see any problems (in menus or combat) so it seems to be a problem with Mass Effect specifically. I'm running windows 10 if that makes a difference.

Please Log in or Create an account to join the conversation.