Skyrim shadow bug while using reshade

More
6 years 2 weeks ago #1 by Bobby Digital Skyrim shadow bug while using reshade was created by Bobby Digital
Shadows from the first few frames upon the game starting never go away, when you move the camera around you see these shadows cast on all the new frames.

I'm replaying the original Skyrim and I'm on a completely new install (no residual folders or registry entries left over from previous install) and not a single mod installed, not even script extender yet.

The shadows from the first few frames of the game upon loading never go away and move with the camera persistently and indefinitely. The reason i think it is the first few frames shadows is because the driver of the buggy and the buggy itself cast permanent shadows on all frames from that point on. A google search turned up others with this problem under the topic of disconnected shadws iirc on this site's forums, and a handfull of these reshade users found a work around by changing bdeferedshadows to 0 instead of 1 but this "fix" only worked for a handfull of people but also introduced new shadow issues.

I am not new to reshade, I have been a user way before 1.0. This shadow bug exists even without any shaders turned on.

I would really appreciate suggestions or a proper fix if one has been found :)

Again, this is a completely new install with no mods at this point nor any shaders from reshade even "checked" or on yet.

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #2 by Bobby Digital Replied by Bobby Digital on topic Skyrim shadow bug while using reshade
So it isn't just the shadows from the first few frames after all, but shadows tend to linger for a while on the screen from any object that casts shadows, things like flags, trees and the castle towers from helgen etc.

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #3 by Bobby Digital Replied by Bobby Digital on topic Skyrim shadow bug while using reshade
another example is inside helgen after the start of the game, after the dragon attacks. the chandelier casts it's shadow normally, but also a second shadow that is connected at the chandelier to the ground.

once again, i have no mods installed yet, a clean install of the game and a brand new character. also i don't have any effects turned on yet but since reshade.fx and the dll's are installed into the games folder this problem happens.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.