Welcome, Guest.
Username: Password: Remember me

TOPIC: Disable "preview" of screen in top left?

Disable "preview" of screen in top left? 1 year 10 months ago #1



This appears when the overlay is inactive after reshade has loaded in. I have no presets (I can't figure out why my SweetFX 2.0 settings aren't recognized).

Ignore the MSI Afterburner overlay, I closed out of MSI Afterburner completely and restarted Uplay and the game completely just to ensure it was not related. The Uplay overlay is enabled she game requires it to fully function, but no other overlays are running on the game or are active in the background. I have a stripped down Nvidia driver (375.95) without GeForce Experience or any other garbage, just the regular control panel. I upgrade drivers manually after uninstalling the previous version with Display Driver Uninstaller.

Rainbow Six Siege is running fullscreen, although it doesn't make a difference for this problem.

I can't find any screenshots or mention of this anywhere or by anyone else so I'm assuming this isn't a feature but actually a bug.

Does anyone know how I can get rid of it? I'd really like to upgrade to ReShade 3.x, even if it's using a ported SweetFX 2.0 profile for now.
Last Edit: 1 year 10 months ago by InstantAli3n.
The administrator has disabled public write access.

Disable "preview" of screen in top left? 1 year 10 months ago #2

BUMP! - ReShade 2.0.3 with SweetFX 2.0 works correctly! I removed all traces of it before attempting to use ReShade 3 and followed the guide to using SweetFX 2.0 profiles. I couldn't get it to detect SweetFX_settings.ini/txt even when pointed to it.

I tried using ReShade 3 by itself but it still has the box on the top left. The only thing I can think of is that the SweetFX installer detected the game as DX9 and Reshade 3 installer picked DX10.1/11. Rainbow Six Siege is a DX11 only game.
Last Edit: 1 year 10 months ago by InstantAli3n.
The administrator has disabled public write access.