Welcome, Guest.
Username: Password: Remember me

TOPIC: Homeworld Remastered, Mostly Blacked out ?

Homeworld Remastered, Mostly Blacked out ? 1 year 9 months ago #1

I tried to use SweetFX 1.5.1 with the recently released remastered version of the Homeworld series and was suggested via another forum to try ReShade.
Well I did and it auto sets up just fine etc, how ever when I get ingame and get to the main menu all the text and UI have lines in them and when I actually load up a game everything is black except for sensors and ship icons :/ .

Here are some screenshots.
sta.sh/25v1yh7cgyj?edit=1

An heres the log file.
Warning: Spoiler! [ Click to expand ]


If there was an Extra step to get this t run properly I'd apprieciate the heads up lolz.
System: FX-8370 @ 4.4GHz, 8GB DDR3 1600MHz Cas 8, ASRock 990FX Extreme 4, MSI R9-270X 4GB Gaming, Corsair Carbide Air 540 Black. Seagate 750GB SATAII :(,
The administrator has disabled public write access.

Homeworld Remastered, Mostly Blacked out ? 1 year 9 months ago #2

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2437
  • Thank you received: 1385
I had conversation not long ago, where somebody played Homeworld Remastered with ReShade just fine. That was with version 0.14.0 though. Mind trying that one out, to see if the update broke it? =)
Cheers, crosire =)
The administrator has disabled public write access.

Homeworld Remastered, Mostly Blacked out ? 1 year 9 months ago #3

Still have the same issues :/ Did the previous person you mention say how they got it to work ?

Warning: Spoiler! [ Click to expand ]
System: FX-8370 @ 4.4GHz, 8GB DDR3 1600MHz Cas 8, ASRock 990FX Extreme 4, MSI R9-270X 4GB Gaming, Corsair Carbide Air 540 Black. Seagate 750GB SATAII :(,
The administrator has disabled public write access.

Homeworld Remastered, Mostly Blacked out ? 1 year 9 months ago #4

Just Figured out what was Maybe causing me to get a blackscreen while tring to get this to work, Raptr!, could have swore I had that overlay disabled >.>' lolz
System: FX-8370 @ 4.4GHz, 8GB DDR3 1600MHz Cas 8, ASRock 990FX Extreme 4, MSI R9-270X 4GB Gaming, Corsair Carbide Air 540 Black. Seagate 750GB SATAII :(,
The administrator has disabled public write access.

Homeworld Remastered, Mostly Blacked out ? 1 year 9 months ago #5

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2437
  • Thank you received: 1385
That would also explain the warnings at the end. Does it work now? Just talked to the guy again and it works for him apart from some minor stability issues.
Cheers, crosire =)
The administrator has disabled public write access.

Homeworld Remastered, Mostly Blacked out ? 1 year 9 months ago #6

crosire wrote:
That would also explain the warnings at the end. Does it work now? Just talked to the guy again and it works for him apart from some minor stability issues.

Actually its stopped working after the 1st time I got it to work, I even reclosed Raptr and Fraps, still the same as before :/, at a complete loss now as to what is causing it to not take full effect :(.
System: FX-8370 @ 4.4GHz, 8GB DDR3 1600MHz Cas 8, ASRock 990FX Extreme 4, MSI R9-270X 4GB Gaming, Corsair Carbide Air 540 Black. Seagate 750GB SATAII :(,
The administrator has disabled public write access.

Homeworld Remastered, Mostly Blacked out ? 1 year 9 months ago #7

  • kgonepostl
  • kgonepostl's Avatar
  • Offline
  • Posts: 82
  • Thank you received: 4
Just close ALL programs in your task bar/task manager then try. If it worked before, it should hypothetically work again with minimum programs running. Then run every game individually to find the culprit.
The administrator has disabled public write access.

Homeworld Remastered, Mostly Blacked out ? 1 year 8 months ago #8

Actually I think Raptr was the issues the entire time, recently I have been getting BSODs, and found out that Raptr was causing them, and I found this out when 1 of my games had crashed, which if I tried to restart the game the PC would BSOD, so when this happened I decided to just restart the PC.

How ever when I closed out of TS I started getting a looping sound, I then closed Raptr, except 1 of its processes didn't close *raptr_encoder_serve*. When I did close that the sound loop stopped so I was Pretty sure I found the root of the BSODs and potentially the reason I couldn't get Reshade to work a 2nd time even though Raptr was closed out.

I have since uninstalled Raptr and cleaned the registry and reinstalled Raptr, and have since not had another BSOD, so I am pretty confident that was the issue, at least with the BSODs lolz.

So a bit later today I'll try again with Raptr *completely* closed and see what that yields :D. Hopefully that does the trick this time lolz.
System: FX-8370 @ 4.4GHz, 8GB DDR3 1600MHz Cas 8, ASRock 990FX Extreme 4, MSI R9-270X 4GB Gaming, Corsair Carbide Air 540 Black. Seagate 750GB SATAII :(,
Last Edit: 1 year 8 months ago by Sorileus86.
The administrator has disabled public write access.

Homeworld Remastered, Mostly Blacked out ? 1 year 8 months ago #9

So I tried to get Reshade to work again, this time with No Apps running that could potentially effect it like MSI After Burner, Fraps, Raptr etc etc, and I am still unable to get it to work again. :/
System: FX-8370 @ 4.4GHz, 8GB DDR3 1600MHz Cas 8, ASRock 990FX Extreme 4, MSI R9-270X 4GB Gaming, Corsair Carbide Air 540 Black. Seagate 750GB SATAII :(,
The administrator has disabled public write access.