Help with reshade

More
5 years 9 months ago #1 by cachito99 Help with reshade was created by cachito99
I run Reshade 2.0.3 with retroarch (Same thing happens with 1.1 and 3.0.5) and once its pushed through mediator etc. it doesn't load on startup of retroarch.exe. I tried it on my computer at work with retroarch and it works perfectly (Both have windows 10). I've uses opengl option and 3dd8 option. I've looked everywhere and can't find a solution. Here is the opengl text:

www.dropbox.com/s/depqjwqbea7df4m/OPENGL32.log?dl=0

If it's of any relevance, look at this screenshot of reshade mediator the corner minimize and close symbols always look like this for some reason on this computer.

www.dropbox.com/s/7odh99z8fzuis8u/Screen...%2010.19.06.png?dl=0

Thx for any help and input you can give me.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.