[SOLVED] Reshade working but not shift+F2

More
3 years 10 months ago - 3 years 10 months ago #1 by Dwill0328
Reshade working but not shift+F2 was created by Dwill0328
As a long time user of reshade, i get really happy when i see the reshade header show up in a game

But so many times i get let down by the keyboard commands not working in certain games!

I am playing jade empire special edition and it says loading effects and it seems to work. But Shift+F2 does nothing. I even tried running the game in windowed mode thinking it would make a difference but it didnt.

Why does this happen? It has happened in a lot of games before

Update: I got it working by disabling origin in-game overlay

There must be another way to get the reshade overlay to work
Last edit: 3 years 10 months ago by Dwill0328.

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago - 3 years 10 months ago #2 by crosire
Replied by crosire on topic Reshade working but not shift+F2
ReShade is not compatible with Origin overlay, this is mentioned here: reshade.me/compatibility . You have to disable it in order for ReShade to work as it blocks the input processing ReShade does.
Last edit: 3 years 10 months ago by crosire.

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago - 3 years 8 months ago #3 by SilentPrayerCG
Replied by SilentPrayerCG on topic Reshade working but not shift+F2
and after this, you can't invite friends in multiplayer, because it need to be done through overlay... stupud origin...
Last edit: 3 years 8 months ago by SilentPrayerCG.

Please Log in or Create an account to join the conversation.