Reshade Blurs the image when using SGSSAA

More
5 years 7 months ago - 5 years 7 months ago #1 by manoffaith
Reshade Blurs the image when using SGSSAA was created by manoffaith
Hi there. I am looking at Reshade development process and i really like the changes were done.
Here is the problem i want to report:
When NvidiaInspector's SGSSAA (4XMS + 4XSGSSAA) is on reshade(I am not using mastereffect) blurs the image. sweetFX previous versions doesn't have any problems with this. any idea about that? i know i can use sharpening, but it's really bad idea because of needed very high level of sharpen and also i want to say that new "sharp_strength" doesn't working as supposed to work, i think it works as "offset_bias", in older versions of sweetfx "sharp_strength" was different and it was really good.

i want to add screenshots but can't because an error message...
Last edit: 5 years 7 months ago by manoffaith.

Please Log in or Create an account to join the conversation.

More
5 years 7 months ago - 5 years 7 months ago #2 by manoffaith
Replied by manoffaith on topic Reshade Blurs the image when using SGSSAA
Ok no idea about this?
Will Reshade trolling with SSAA & SGSSAA like ENBSeries? Please return then SweetFX 1.5 back...
Last edit: 5 years 7 months ago by manoffaith.

Please Log in or Create an account to join the conversation.

More
5 years 6 months ago - 4 years 11 months ago #3 by jmp909
Replied by jmp909 on topic Reshade Blurs the image when using SGSSAA
I did not realise you had raised this already. i also posted it here
reshade.me/forum/shader-troubleshooting/...t-no-effects-enabled
Last edit: 4 years 11 months ago by crosire. Reason: Fixed link

Please Log in or Create an account to join the conversation.