[SOLVED] ReShade 3.0+ is required to use this header file

More
5 years 8 months ago #1 by RevolverACO ReShade 3.0+ is required to use this header file was created by RevolverACO
Hi, I built a reshade setup from a fork in github. The setup is successfully able to install reshade into my games but when I open them the reshade UI notifies me of an error and the shaders are absent. When I check the log this is what I find "reshade-shaders\Shaders\ReShade.fxh(4, 2): preprocessor error: ReShade 3.0+ is required to use this header file". How do I fix this?

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago #2 by crosire Replied by crosire on topic ReShade 3.0+ is required to use this header file
Bump up the version number to 3 in version.h.
The following user(s) said Thank You: RevolverACO

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.